Hello;

I'am installing ruby 1.8 on HPUX(the harder one!!)..and
I got a wired situation when I ran the final 'make install'



The install script tries to create an endlees set of libreries
..(../ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8...and so on )



mkdir -p -m 755
/opt/ruby-1.8.0/lib/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/test/unit/util
install -c -p -m 0644
lib/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/test/unit/util/observable.rb
/opt/ruby-1.8.0/lib/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/ruby/1.8/test/unit/util




PS: I know what are you thinking .....a did not touch anything !