Professional Web Applications Themes

Making folders and sub-folders and files NOT read-only - Windows XP/2000/ME

I select a folder. I right click my mouse on that folder and select properties. I uncheck the Read Only checkbox. I click on Apply. I check the option that asks if I also want to make all sub-folders and files under this folder not read-only also. I click apply. Windows chugs away for a few seconds. I go back and check the original folder. It is still read-only. I check the sub-folder, they are still read-only. I reboot my machine. I go back and check the folders and sub-folders. They are still read-only. What is the magic word to ...

  1. #1

    Default Making folders and sub-folders and files NOT read-only

    I select a folder. I right click my mouse on that folder
    and select properties. I uncheck the Read Only checkbox.
    I click on Apply. I check the option that asks if I also
    want to make all sub-folders and files under this folder
    not read-only also. I click apply. Windows chugs away for
    a few seconds. I go back and check the original folder.
    It is still read-only. I check the sub-folder, they are
    still read-only. I reboot my machine. I go back and check
    the folders and sub-folders. They are still read-only.
    What is the magic word to make this work properly?
    Joe Cocovich Guest

  2. #2

    Default Re: Making folders and sub-folders and files NOT read-only

    Ignore that setting--it does not apply.
    The files aren't read only even though the folder says they are.

    --
    Larry Samuels MS-MVP (Windows-Shell/User)
    Associate Expert
    Unofficial FAQ for Windows Server 2003 at
    [url]http://home.earthlink.net/~larrysamuels/WS2003FAQ.htm[/url]
    Expert Zone - [url]www.microsoft.com/windowsxp/expertzone[/url]
    _____________________________________________
    "Joe Cocovich" <jcocovichearthlink.net> wrote in message
    news:4ac601c3411b$aae34790$a401280aphx.gbl...
    > I select a folder. I right click my mouse on that folder
    > and select properties. I uncheck the Read Only checkbox.
    > I click on Apply. I check the option that asks if I also
    > want to make all sub-folders and files under this folder
    > not read-only also. I click apply. Windows chugs away for
    > a few seconds. I go back and check the original folder.
    > It is still read-only. I check the sub-folder, they are
    > still read-only. I reboot my machine. I go back and check
    > the folders and sub-folders. They are still read-only.
    > What is the magic word to make this work properly?

    larry samuels MS-MVP \(XP Shell/User\) Guest

  3. #3

    Default Re: Making folders and sub-folders and files NOT read-only

    Thanks for your response Larry. Actually some of the
    stuff Bill Gates' software does is rather comical and
    entertaining. I did find that the individual files seem
    to have the read only option reset but I wasn't sure I
    wanted to actually test it by trying to delete the files
    and folders. I will go ahead and load up the C++ projects
    in the folders and actually attempt to compile them to
    test if executables really get created. Then I'll attempt
    to modify some of the C++ source as another test.
    Sometimes I just gotta laugh at what Microsoft releases
    as "working" software. Programming certainly would be
    boring if I didn't get to use Microsoft products.
    Thanks,
    Joe
    >-----Original Message-----
    >Ignore that setting--it does not apply.
    >The files aren't read only even though the folder says
    they are.
    >
    >--
    >Larry Samuels MS-MVP (Windows-Shell/User)
    >Associate Expert
    >Unofficial FAQ for Windows Server 2003 at
    >[url]http://home.earthlink.net/~larrysamuels/WS2003FAQ.htm[/url]
    >Expert Zone - [url]www.microsoft.com/windowsxp/expertzone[/url]
    >_____________________________________________
    >"Joe Cocovich" <jcocovichearthlink.net> wrote in message
    >news:4ac601c3411b$aae34790$a401280aphx.gbl...
    >> I select a folder. I right click my mouse on that
    folder
    >> and select properties. I uncheck the Read Only
    checkbox.
    >> I click on Apply. I check the option that asks if I
    also
    >> want to make all sub-folders and files under this
    folder
    >> not read-only also. I click apply. Windows chugs away
    for
    >> a few seconds. I go back and check the original folder.
    >> It is still read-only. I check the sub-folder, they are
    >> still read-only. I reboot my machine. I go back and
    check
    >> the folders and sub-folders. They are still read-only.
    >> What is the magic word to make this work properly?
    >
    >
    >.
    >
    Joe Cocovich Guest

  4. #4

    Default Re: Making folders and sub-folders and files NOT read-only


    "larry samuels MS-MVP (XP Shell/User)" <larrymvps.org> wrote in message
    news:efmWp2RQDHA.560TK2MSFTNGP10.phx.gbl...
    > Ignore that setting--it does not apply.
    > The files aren't read only even though the folder says they are.
    >
    > --
    That explains why I can go into and do what I want to a so-called "Read
    only" folder. In 9x, that item had to be checkmark by me and it stuck until
    undone. Another Gates "bug" ? Agree with Joe's comment about the hilarity
    of it all.

    Malv


    Malvern Guest

Similar Threads

  1. Duplicate folders being created within folders
    By Dobies in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: September 5th, 04:29 PM
  2. Accessing files/folders inside other application folders
    By jeffreyabe in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: March 19th, 01:57 AM
  3. network shared folders have the read only attribute by default?
    By enrique olmos11 in forum Windows Networking
    Replies: 0
    Last Post: July 9th, 11:58 PM
  4. Can't change folders from read-only
    By Jeff Crawford in forum Windows Setup, Administration & Security
    Replies: 1
    Last Post: July 3rd, 01:07 PM
  5. Files to Folders
    By johnny bobby bee in forum Mac Applications & Software
    Replies: 1
    Last Post: June 24th, 12:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139