Professional Web Applications Themes

Mandrake and cablemodem help - Linux Setup, Configuration & Administration

I have just installed Mandrake 9.1 but can't get the CM working. I have 2 NIC's, I think eth1 is the one connected to my CM, cos in winXP its LAC 2, the other is not being used. The NICs are Realtek RTL8139 PCI Fast Ethernet. ifcfg eth0 Device=eth0 BOOTPROTO=dhcp NETMASK=255.255.255.0 ONBOOT=yes NEEDHOSTNAME=yes ifcfg eth1 Device=eth0 BOOTPROTO=dhcp NETMASK=255.255.255.0 ONBOOT=yes MII_NOT_SUPPORTED=yes NEEDHOSTNAME=yes ifcfg-lo Device=lo IPADDR=127.0.0.1 NETMASK=255.0.0.0 NETWORK=127.0.0.0 BROADCAST=127.255.255.255 ONBOOT=yes NAME=loopback Any help appreciated....

  1. #1

    Default Mandrake and cablemodem help

    I have just installed Mandrake 9.1 but can't get the CM working.

    I have 2 NIC's, I think eth1 is the one connected to my CM, cos in winXP its
    LAC 2, the other is not being used.

    The NICs are Realtek RTL8139 PCI Fast Ethernet.

    ifcfg eth0

    Device=eth0
    BOOTPROTO=dhcp
    NETMASK=255.255.255.0
    ONBOOT=yes
    NEEDHOSTNAME=yes

    ifcfg eth1

    Device=eth0
    BOOTPROTO=dhcp
    NETMASK=255.255.255.0
    ONBOOT=yes
    MII_NOT_SUPPORTED=yes
    NEEDHOSTNAME=yes

    ifcfg-lo

    Device=lo
    IPADDR=127.0.0.1
    NETMASK=255.0.0.0
    NETWORK=127.0.0.0
    BROADCAST=127.255.255.255
    ONBOOT=yes
    NAME=loopback

    Any help appreciated.


    PaulP Guest

  2. #2

    Default Re: Mandrake and cablemodem help



    "PaulP" <WhatSTUFFYOURSPAMblueyonder.co.uk> wrote in message
    news:qu%La.11623$4l1.84943795news-text.cableinet.net
    || I have just installed Mandrake 9.1 but can't get the CM working.
    ||
    || I have 2 NIC's, I think eth1 is the one connected to my CM, cos in
    || winXP its LAC 2, the other is not being used.
    ||

    I took my unused NIC out and still no joy.

    SOLUTION

    I removed Mandrake and installed Redhat 9 and success.
    I have internet access, my USB MS mouse works and so does my Epson printer -
    all of which refused to work in Mandrake




    newguy Guest

  3. #3

    Default Re: Mandrake and cablemodem help



    "PaulP" <WhatSTUFFYOURSPAMblueyonder.co.uk> wrote in message
    news:qu%La.11623$4l1.84943795news-text.cableinet.net
    || I have just installed Mandrake 9.1 but can't get the CM working.
    ||
    || I have 2 NIC's, I think eth1 is the one connected to my CM, cos in
    || winXP its LAC 2, the other is not being used.
    ||

    I took my unused NIC out and still no joy.

    SOLUTION

    I removed Mandrake and installed Redhat 9 and success.
    I have internet access, my USB MS mouse works and so does my Epson printer -
    all of which refused to work in Mandrake


    newguy Guest

Similar Threads

  1. Install FCS on Mandrake 10 possible?
    By Scrawl in forum Macromedia Flash Flashcom
    Replies: 2
    Last Post: March 1st, 02:46 AM
  2. 8.0 and Mandrake 10.1
    By Dave in forum PostgreSQL / PGSQL
    Replies: 4
    Last Post: January 21st, 11:49 PM
  3. Mandrake 9.1
    By Mitch in forum Linux Setup, Configuration & Administration
    Replies: 5
    Last Post: October 23rd, 03:03 PM
  4. WinXP and mandrake 9.1
    By Galaxy in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: July 28th, 07:42 AM
  5. DWL-650+ and Mandrake 9.1
    By Not me in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: July 11th, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139