Professional Web Applications Themes

Missing CDE after graphics card install - Linux / Unix Administration

Ultra 60, when I install a second (identical) video card it boots but I get no CDE, it just stops at the console prompt. If I do... ok> show-displays I can see both cards. It just wont boot to CDE. Any Ideas?...

  1. #1

    Default Missing CDE after graphics card install

    Ultra 60,

    when I install a second (identical) video card it boots but I get no
    CDE, it just stops at the console prompt.

    If I do...

    ok> show-displays

    I can see both cards.

    It just wont boot to CDE.

    Any Ideas?
    More Complete Guest

  2. #2

    Default Missing CDE after graphics card install

    Missing CDE after graphics card install


    Ultra 60, Solaris 8

    when I install a second (identical) video card it boots but I get no CDE,
    it just stops at the console prompt.

    If I do...

    ok> show-displays

    I can see both cards.

    It just wont boot to CDE.

    Any Ideas?
    More Complete Guest

  3. #3

    Default Re: Missing CDE after graphics card install



    More Complete wrote:
    > Missing CDE after graphics card install
    >
    >
    > Ultra 60, Solaris 8
    >
    > when I install a second (identical) video card it boots but I get no CDE,
    > it just stops at the console prompt.
    >
    > If I do...
    >
    > ok> show-displays
    >
    > I can see both cards.
    >
    > It just wont boot to CDE.
    >
    > Any Ideas?
    did you change the output-device in OPB

    you need to create a devalias for the new Card !
    then you need to set the output-device to the new alias just created.

    then you may need to update
    /usr/dt/config/Xservers with parameters for your new card.

    or you should really create /etc/dt/config/Xservers and edit that file.

    //Lars

    Lars Tunkrans Guest

  4. #4

    Default Re: Missing CDE after graphics card install


    "More Complete" <morecompletehotmail.com> wrote in message
    news:a7bf6e65.0307310842.303b61dposting.google.co m...
    > Ultra 60,
    >
    > when I install a second (identical) video card it boots but I get no
    > CDE, it just stops at the console prompt.
    >
    > If I do...
    >
    > ok> show-displays
    >
    > I can see both cards.
    >
    > It just wont boot to CDE.
    >
    > Any Ideas?
    Does it complains abiout missing display:0?
    if so you need to edit /etc/dt/config/Xservers to
    :0 Local local_uidconsole root \
    /usr/openwin/bin/Xsun :0 -dev \
    /dev/fbs/your_card's_name

    for using two displays, change the second line to
    /usr/openwin/bin/Xsun :0 -dev /dev/fbs/first_card \
    -dev /dev/fbs/second_card

    HTH
    Yuan


    Yuan Guest

Similar Threads

  1. gxt135p graphics card question
    By MIKE U in forum AIX
    Replies: 0
    Last Post: September 22nd, 02:07 PM
  2. problem to install graphics card for suse 7.1
    By James Meng in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: September 22nd, 11:16 AM
  3. Debian Graphics card set wrong
    By Trevor Henderson in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: September 19th, 11:09 PM
  4. How do I find out what graphics card i have installed?
    By jayloveroni in forum Windows XP/2000/ME
    Replies: 3
    Last Post: July 15th, 06:55 PM
  5. X Server on Sunfire with no graphics card
    By Jayan Kandathil in forum Sun Solaris
    Replies: 3
    Last Post: July 2nd, 05:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139