Professional Web Applications Themes

Missing Controls - ASP.NET General

I have a C# ASP.Net project using Web Form controls. The development system is VS 2002 on WXP Pro and all works fine. When I copy the project to a W2k system with dotNet 1.0 and view the .aspx page, all of the controls are missing and I only see my static text. Can someone offer any ideas or suggestions on what I am missing?? Thanks! -Doug...

  1. #1

    Default Missing Controls

    I have a C# ASP.Net project using Web Form controls. The
    development system is VS 2002 on WXP Pro and all works
    fine. When I copy the project to a W2k system with
    dotNet 1.0 and view the .aspx page, all of the controls
    are missing and I only see my static text. Can someone
    offer any ideas or suggestions on what I am missing??

    Thanks!
    -Doug
    Doug Guest

  2. #2

    Default Re: Missing Controls

    Doug,

    It sounds like the framework isn't installed correctly on the machine.

    I would try re-registering .Net on that machine. To do so open a Visual
    Studio.Net command prompt window and type exactly what was shown:
    "aspnet_regis -c"

    Sincerely,

    --
    S. Justin Gengo, MCP
    Web Developer

    Free code library at:
    www.aboutfortunate.com

    "Out of chaos comes order."
    Nietzche


    "Doug Bratton" <net> wrote in message
    news:0b4a01c36b3b$40d24370$gbl... 


    S. Guest

  3. #3

    Default RE: Missing Controls

    Hi Doug,

    I have also no clues for this issue by now. Please check the HTML source of
    any problematic ASPX page in browser on the problematic windows 2000
    machine. Then please post the HTML source code here for us to check. I
    certainly appreciate your time.

    Best regards,

    Jacob Yang
    Microsoft Online Partner Support
    <MCSD>
    Get Secure! C www.microsoft.com/security
    This posting is provided "as is" with no warranties and confers no rights.

    Jacob Guest

Similar Threads

  1. Missing Xtra Files and Parental Controls
    By davidandlara in forum Macromedia Shockwave
    Replies: 0
    Last Post: March 27th, 05:59 PM
  2. Control.Controls bug? Control's child controls missing at the run time.
    By sinelnikov.andrei@gmail.com in forum ASP.NET Building Controls
    Replies: 1
    Last Post: December 8th, 06:47 AM
  3. Replies: 1
    Last Post: November 25th, 03:15 PM
  4. Replies: 0
    Last Post: February 17th, 08:46 PM
  5. QTVR and Director; missing controls...
    By gogolo in forum Macromedia Director Lingo
    Replies: 0
    Last Post: September 5th, 07:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139