Professional Web Applications Themes

Missing pages when trying to display fromBrowser plugin(OS 9/Windows - Adobe Acrobat Macintosh

Hi everyone, I've been trying to figure this out to no avail. Also checked on this Forum with no luck. I created a PDF doent from QuarkXpress, and then replaced pages into another Acrobat PDF doent with the PDF's from Quark. This was done in Acrobat Professional 6.02. All fonts are embedded and I Reduced File size (Compatible with Acrobat 4) Then I uploaded to my server. -------------- The Problems! Windows Machine: Viewing the PDF file from Internet Explorer for Windows, some pages are missing and won't display. Because some of the pages are missing, my links that should have ...

  1. #1

    Default Missing pages when trying to display fromBrowser plugin(OS 9/Windows

    Hi everyone,

    I've been trying to figure this out to no avail. Also checked on this Forum with no luck.

    I created a PDF doent from QuarkXpress, and then replaced pages into another Acrobat PDF doent with the PDF's from Quark. This was done in Acrobat Professional 6.02.

    All fonts are embedded and I Reduced File size (Compatible with Acrobat 4)

    Then I uploaded to my server.

    --------------
    The Problems!

    Windows Machine:
    Viewing the PDF file from Internet Explorer for Windows, some pages are missing and won't display. Because some of the pages are missing, my links that should have gone to the missing pages, go to other pages.

    When viewed from OS 9.2.2 in Explorer or Netscape I get the same problem, but an error message comes up:

    Error Messages: (On Both Platforms)

    "There was an error processing a page. Invalid Restore."

    Also,

    "There was a problem reading this doent(14)."
    ---------------------

    If anyone can PLEASE HELP out on this, I would greatly appreciate it, as I'm now overdue for this project, and I have tried the "Save as" command, Reduce file size, and PDF Optimizer.

    Thank you,

    Micdim
    micdim@adobeforums.com Guest

  2. #2

    Default Re: Missing pages when trying to display fromBrowser plugin(OS 9/Windows

    I have done so much testing and found it might be that when I replaced the pages with other pages the links that were already in place might have an effect on the stability when viewing from online.

    Has anyone had this problem before?

    Recap:
    - PDF Doent has 142 pages with bookmarks & links.
    - I replaced all English pages with French version pages
    - Bookmarks went to the same pages, as well as links etc.
    - Used Save As..
    - Reduced File size (Acrobat 4 compatibility)

    Please if anyone has any knowledge of what the problem might be, help me here.

    Thank you,

    micdim
    micdim@adobeforums.com Guest

  3. #3

    Default Re: Missing pages when trying to display fromBrowser plugin(OS 9/Windows

    What version of QuarkXPress did you use? The message, "There was a problem reading this doent(14)," is a known problem from PDFs created in QuarkXPress 5. You must upgrade to 5.01 or 6.x.
    Steve_Werner@adobeforums.com Guest

  4. #4

    Default Re: Missing pages when trying to display fromBrowser plugin(OS 9/Windows

    Hi Steve, (Thank you for your reply!)

    RECAP:
    - 2 Doents created in QuarkXpress 6.5 (142 pages each). One was the English Version and the other the French Version.

    - English Version: I opened it up in Acrobat 6.02, and then I created the bookmarks, links etc. Used Save As...
    - Then used Reduce File size (Compatible with Acrobat 4+), and gave it a new name. Everything works fine when downloading and/or viewing from web Browser plugin.

    - French Version: I opened up the English version and replaced the pages with the pages from the french version. (Same amount of pages-142)
    - All Bookmarks, links etc. were maintained, and worked correctly.
    - Used Save As... (New Name and different folder)
    - Then used Reduce File size (Compatilbe with Acrobat 4+), and gavie it a new name. Everything works fine when Downloading the file to the Computer, and viewing it in Acrobat Reader 4+.
    - Problems are when viewed from Browser Plugin directly from internet. (WINDOWS-Internet Explorer/Mac OS 9.22-Netscape) - (OS X 10.39 is OK!)
    - Pages are missing and bookmarks/links go to wrong pages because of pages missing.

    Error Messages: (On Both Platforms)
    "There was an error processing a page. Invalid Restore."
    or
    "There was a problem reading this doent(14)."
    -------------------------------------

    Any other information would be very helpful.

    micdim
    micdim@adobeforums.com Guest

Similar Threads

  1. PLUGIN MISSING
    By ironben in forum Macromedia Flash Player
    Replies: 0
    Last Post: September 26th, 05:33 PM
  2. CS2 Export Manager Plugin Missing Help?
    By sarah_xie@adobeforums.com in forum Adobe Indesign Macintosh
    Replies: 0
    Last Post: July 4th, 01:43 AM
  3. How to display images for users with no Flash Plugin
    By kabwatha in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: November 15th, 04:20 PM
  4. Personalized URL Plugin to Create Personlaized Web Pages
    By Dante44Chicago in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: October 4th, 07:16 PM
  5. Flash Plugin on RHEL 4 Display Issues
    By brilong in forum Macromedia Flash Player
    Replies: 0
    Last Post: July 19th, 04:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139