Professional Web Applications Themes

modem disconnects after 2 minutes - SCO

I have a SCO OpenServer 5.0.5 with all patches, etc.... I have a generic external modem attached using the dialer file, it references the Sportster_28800_External with the Devices file as follows: ACU tty1A - 115200 Sportster_28800_External Direct tty1a - 115200 direct looking at the dialer file Sportster_28800-External, is has: # # Vendor: U-S-_Robotics-_Inc- # Modem : Sportster 28800 External # MDM_SETUP=AT &F1 E0 V1 &C1 &D2 Q0 S0=0 &B1 &A3&H1&R2&I0&M4 MDM_SPEAKER=ATM0 MDM_DIALCMD=ATDT MDM_HANGUP=ATH am able to establis a connection fine, etc, etc....however, after approx 120 seconds of idle time, it disconnects?? Do any of the setup string commands indicate an ...

  1. #1

    Default modem disconnects after 2 minutes

    I have a SCO OpenServer 5.0.5 with all patches, etc....

    I have a generic external modem attached using the dialer file, it references
    the Sportster_28800_External with the Devices file as follows:

    ACU tty1A - 115200 Sportster_28800_External
    Direct tty1a - 115200 direct

    looking at the dialer file Sportster_28800-External, is has:

    #
    # Vendor: U-S-_Robotics-_Inc-
    # Modem : Sportster 28800 External
    #
    MDM_SETUP=AT &F1 E0 V1 &C1 &D2 Q0 S0=0 &B1 &A3&H1&R2&I0&M4
    MDM_SPEAKER=ATM0
    MDM_DIALCMD=ATDT
    MDM_HANGUP=ATH

    am able to establis a connection fine, etc, etc....however, after approx
    120 seconds of idle time, it disconnects??

    Do any of the setup string commands indicate an idle-out of 2 minutes??

    Any other place to look ??

    Thanks for any suggestions

    Scott Ullmann
    com
    scooter6 Guest

  2. #2

    Default Re: modem disconnects after 2 minutes

    scooter6 typed (on Wed, Nov 19, 2003 at 02:27:43PM -0800):
    | I have a SCO OpenServer 5.0.5 with all patches, etc....
    |
    | I have a generic external modem attached using the dialer file, it references
    | the Sportster_28800_External with the Devices file as follows:
    |
    | ACU tty1A - 115200 Sportster_28800_External
    | Direct tty1a - 115200 direct
    |
    | looking at the dialer file Sportster_28800-External, is has:
    |
    | MDM_SETUP=AT &F1 E0 V1 &C1 &D2 Q0 S0=0 &B1 &A3&H1&R2&I0&M4
    | MDM_SPEAKER=ATM0
    | MDM_DIALCMD=ATDT
    | MDM_HANGUP=ATH
    |
    | am able to establis a connection fine, etc, etc....however, after approx
    | 120 seconds of idle time, it disconnects??
    |
    | Do any of the setup string commands indicate an idle-out of 2 minutes??

    No.

    | Any other place to look ??

    What kind of site are you calling?


    --
    JP
    Jean-Pierre Guest

  3. #3

    Default Re: modem disconnects after 2 minutes

    In article <google.com>,
    scooter6 <com> wrote: 

    Which of those devices (tty1a, tty1A) are you connecting to?
    How are you connecting to it? Do you mean you're dialing in to it,
    or opening it locally?
    Is either of the devices enabled for login?

    John
    --
    John DuBois com KC6QKZ/AE http://www.armory.com/~spcecdt/
    John Guest

  4. #4

    Default Re: modem disconnects after 2 minutes

    armory.com (John DuBois) wrote in message news:<3fbc2582$0$1103$tycho.net>... 
    >
    > Which of those devices (tty1a, tty1A) are you connecting to?
    > How are you connecting to it? Do you mean you're dialing in to it,
    > or opening it locally?
    > Is either of the devices enabled for login?
    >
    > John[/ref]

    Sorry...this is setup on a SCO OpenServer 5.0.5 server....when dialing
    into
    this server from the outside world, to /dev/tty1A, it disconnects
    after 2 minutes of idle time.....

    I had someone on my team dial into it last night from home using
    hypertermial just to test this and it disconnected him also after 2
    minutes of idle time...
    we have a vendor that is trying to do some testing with us and when
    they dial
    into this modem, it happens to them as well....though I'm not sure
    what software they are using to dial in......but seems like it's an
    issue somehow on the SCO side?? I looked at the dip switch settings on
    the bottom of the modem and there doesn't appear to be any switch that
    relates to idle time disconnects or anything.....??????????

    Scott
    scooter6 Guest

  5. #5

    Default Re: modem disconnects after 2 minutes

    com (scooter6) wrote in message news:<google.com>... 
    > >
    > > Which of those devices (tty1a, tty1A) are you connecting to?
    > > How are you connecting to it? Do you mean you're dialing in to it,
    > > or opening it locally?
    > > Is either of the devices enabled for login?
    > >
    > > John[/ref]
    >
    > Sorry...this is setup on a SCO OpenServer 5.0.5 server....when dialing
    > into
    > this server from the outside world, to /dev/tty1A, it disconnects
    > after 2 minutes of idle time.....
    >
    > I had someone on my team dial into it last night from home using
    > hypertermial just to test this and it disconnected him also after 2
    > minutes of idle time...
    > we have a vendor that is trying to do some testing with us and when
    > they dial
    > into this modem, it happens to them as well....though I'm not sure
    > what software they are using to dial in......but seems like it's an
    > issue somehow on the SCO side?? I looked at the dip switch settings on
    > the bottom of the modem and there doesn't appear to be any switch that
    > relates to idle time disconnects or anything.....??????????
    >
    > Scott[/ref]

    Do you have idleout configured on the SCO machine?
    Regards...Dan.
    Dan Guest

  6. #6

    Default Re: modem disconnects after 2 minutes

    com (Dan Skinner) wrote in message news:<google.com>... 
    > >
    > > Sorry...this is setup on a SCO OpenServer 5.0.5 server....when dialing
    > > into
    > > this server from the outside world, to /dev/tty1A, it disconnects
    > > after 2 minutes of idle time.....
    > >
    > > I had someone on my team dial into it last night from home using
    > > hypertermial just to test this and it disconnected him also after 2
    > > minutes of idle time...
    > > we have a vendor that is trying to do some testing with us and when
    > > they dial
    > > into this modem, it happens to them as well....though I'm not sure
    > > what software they are using to dial in......but seems like it's an
    > > issue somehow on the SCO side?? I looked at the dip switch settings on
    > > the bottom of the modem and there doesn't appear to be any switch that
    > > relates to idle time disconnects or anything.....??????????
    > >
    > > Scott[/ref]
    >
    > Do you have idleout configured on the SCO machine?
    > Regards...Dan.[/ref]

    No...idleout is not configured...and neither is nidleout (John
    DuBois)...it only happens on the modem dialin connection...I am going
    to look further at the switch settings on the modem.....for now, not
    sure what else to look at...

    thanks for any further suggestions

    Scott
    scooter6 Guest

  7. #7

    Default Re: modem disconnects after 2 minutes

    In article <google.com>,
    scooter6 <com> wrote: [/ref][/ref]
     [/ref]
     

    You may look at the init strings you are sending to the modem.
    It's been so long since I've used dialup I've forgotten most of the
    settings - and my TB-WB's were not your average modem - so it's
    been as long time since I've usd USRs.

    --
    Bill Vermillion - bv wjv . com
    Bill Guest

Similar Threads

  1. Convert minutes to Hours and Minutes
    By Bren in forum Dreamweaver AppDev
    Replies: 2
    Last Post: April 19th, 07:06 AM
  2. Auto Disconnects
    By Moses in forum Windows Server
    Replies: 2
    Last Post: August 4th, 05:17 AM
  3. Modem disconnects unexpectedly in netconf (linuxconf)
    By JRH in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: August 16th, 05:05 PM
  4. WXP ICS disconnects - possible timeout?
    By Steve in forum Windows Networking
    Replies: 4
    Last Post: July 30th, 04:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139