Professional Web Applications Themes

mounting error /mnt/dev/ad0s1f on /mnt/usr : Input/output error - FreeBSD

my disk has the following geometry: 9729 cyl/255 head/64 sectors when i used fdisk from linux, i got a warning that cyl is > 1024 which may not work correctly with fdisk of win and os/2. is this the case with freebsd ? thanks sajith ---------------- i did create the slices using default option (A) and partions using default option (A). now i see the following problem: "mounting error /mnt/dev/ad0s1f on /mnt/usr : Input/output error" i think it is the problem with the disk geometry i don't know what. i have a 80GB disk, and i tried changing the mode ...

  1. #1

    Default mounting error /mnt/dev/ad0s1f on /mnt/usr : Input/output error

    my disk has the following geometry:
    9729 cyl/255 head/64 sectors

    when i used fdisk from linux, i got a warning that
    cyl is > 1024 which may not work correctly with
    fdisk of win and os/2. is this the case with freebsd ?

    thanks
    sajith

    ----------------
    i did create the slices using default option (A)
    and partions using default option (A).

    now i see the following problem:

    "mounting error /mnt/dev/ad0s1f on /mnt/usr :
    Input/output error"

    i think it is the problem with the disk geometry
    i don't know what. i have a 80GB disk, and i tried
    changing the mode from LBA to NORMAL to LARGE in the
    BIOS setting but it didn't help. /usr is the the
    last partition in the default list of partiontions.

    thanks in advance for your time

    sajith

    --- Lowell Gilbert
    <freebsd-questions-localbe-well.ilk.org> wrote:
    > Sajith K <ksajith> writes:
    >
    > > When I tried to install freebsd 5.3 in a PIII
    > machine
    > > with 80GB hard disk I get the following error:
    > >
    > > "Unable to find device node for /dev/ad0s1b in
    > /dev!"
    > > "The creation of filesystems will be aborted"
    > >
    > > Could some one help me out ?
    >
    > Sounds like you forgot to allocate (and commit) the
    > slices before you
    > tried to create the partitions...
    >



    __________________________________________________
    Do You Yahoo!?
    Tired of spam? Yahoo! Mail has the best spam protection around
    [url]http://mail.[/url]
    Sajith K Guest

  2. #2

    Default mounting error /mnt/dev/ad0s1f on /mnt/usr : Input/output error

    i could successfully install RedHat 8.0 without any
    problem. so i think there is no problem with the
    system.

    i do see some reference to similar problem report in
    some bsd related mailing archive. but there is no
    solution mentioned.

    could somebody help me out ?

    thanks
    sajith


    -------------------------------------------
    my disk has the following geometry:
    9729 cyl/255 head/64 sectors

    when i used fdisk from linux, i got a warning that
    cyl is > 1024 which may not work correctly with
    fdisk of win and os/2. is this the case with freebsd ?

    thanks
    sajith

    ----------------
    i did create the slices using default option (A)
    and partions using default option (A).

    now i see the following problem:

    "mounting error /mnt/dev/ad0s1f on /mnt/usr :
    Input/output error"

    i think it is the problem with the disk geometry
    i don't know what. i have a 80GB disk, and i tried
    changing the mode from LBA to NORMAL to LARGE in the
    BIOS setting but it didn't help. /usr is the the
    last partition in the default list of partiontions.

    thanks in advance for your time


    --- Lowell Gilbert
    <freebsd-questions-localbe-well.ilk.org> wrote:
    > Sajith K <ksajith> writes:
    >
    > > When I tried to install freebsd 5.3 in a PIII
    > machine
    > > with 80GB hard disk I get the following error:
    > >
    > > "Unable to find device node for /dev/ad0s1b in
    > /dev!"
    > > "The creation of filesystems will be aborted"
    > >
    > > Could some one help me out ?
    >
    > Sounds like you forgot to allocate (and commit) the
    > slices before you
    > tried to create the partitions...
    >



    __________________________________
    Do you Yahoo!?
    The all-new My Yahoo! - Get yours free!
    [url]http://my.[/url]


    Sajith K Guest

  3. Moderated Post

    Default Re: mounting error /mnt/dev/ad0s1f on /mnt/usr : Input/output error

    Removed by Administrator
    Jerry McAllister Guest
    Moderated Post

Similar Threads

  1. Error style - input red line
    By Izzy1138 in forum Macromedia Flex General Discussion
    Replies: 1
    Last Post: May 21st, 06:27 AM
  2. Output Error message...Bug?
    By Bryce_Steiner@adobeforums.com in forum Adobe Indesign Windows
    Replies: 11
    Last Post: April 19th, 06:35 PM
  3. Strange output error
    By Pedro in forum PHP Development
    Replies: 5
    Last Post: September 27th, 12:53 AM
  4. Input Regex (error checking)
    By Ned Cunningham in forum PERL Beginners
    Replies: 0
    Last Post: August 18th, 05:07 PM
  5. SSH: Corrupted MAC on input error - keeps recurring
    By Anand Atreya in forum Debian
    Replies: 1
    Last Post: July 14th, 03:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139