Professional Web Applications Themes

Mplayer codecs, 'Face' error. - Debian

> (1) Writing 'Mplayer' as user I get > "Can't open '/home/adam/.mplayer/codecs.conf' No such file or directory" > I've downloaded the Mplayer codecs file from the home page but it is > currently > in /home/adam ... that's not the same as setting up a conf file. > (2) Mplayer now handles all my MP3's (tough, I'd enjoyed installing > those y > XMMS skins) but the video component crashes with the message: > Error: "New_Face failed. Maybe the font path is wrong. Please supply the > text font file > ("/.mplayer/subfont.ttf)". Try deleting ~/.mplayer. It will be recreated the ...

  1. #1

    Default Re: Mplayer codecs, 'Face' error.

    > (1) Writing 'Mplayer' as user I get
    > "Can't open '/home/adam/.mplayer/codecs.conf' No such file or
    directory"
    > I've downloaded the Mplayer codecs file from the home page but it is
    > currently
    > in /home/adam ... that's not the same as setting up a conf file.
    > (2) Mplayer now handles all my MP3's (tough, I'd enjoyed installing
    > those y
    > XMMS skins) but the video component crashes with the message:
    > Error: "New_Face failed. Maybe the font path is wrong. Please supply
    the
    > text font file
    > ("/.mplayer/subfont.ttf)".
    Try deleting ~/.mplayer. It will be recreated the next time you run
    mplayer, and one or both problems will probably disappear. Also, for
    the font problem, be sure that you have a line like

    font=/usr/local/share/fonts/truetype/arial.ttf

    (pointing to a valid font) in either /etc/mplayer.conf (best) or
    ~/.mplayer/config.

    Good luck,
    Andrew.


    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    Schulman.Andrew@epamail.epa.gov Guest

  2. #2

    Default Re: Mplayer codecs, 'Face' error.


    --- Adam Bogacki <afbparadise.net.nz> wrote:
    > Hi,
    > (1) Writing 'Mplayer' as user I get
    > "Can't open '/home/adam/.mplayer/codecs.conf' No
    > such file or directory"
    > I've downloaded the Mplayer codecs file from the
    > home page but it is
    > currently
    > in /home/adam ... that's not the same as setting up
    > a conf file.
    > (2) Mplayer now handles all my MP3's (tough, I'd
    > enjoyed installing
    > those y
    > XMMS skins) but the video component crashes with the
    > message:
    > Error: "New_Face failed. Maybe the font path is
    > wrong. Please supply the
    > text font file
    > ("/.mplayer/subfont.ttf)".
    I just resolved the Font problem in my mplayer. Open
    Mplayer then go to Preferences and select the font tab
    at the top. From there I selected the browse and went
    to my font directory /usr/share/fonts. You need to
    select the down arrow on the little window where it
    says All Fonts and select the font that you want, I
    selected True Type ttf and then selected the true type
    font in the /usr/share/fonts directory then select the
    ok button. That cleared my "New_Face failed" error
    HTH
    Don


    __________________________________
    Do you Yahoo!?
    Yahoo! SiteBuilder - Free, easy-to-use web site design software
    [url]http://sitebuilder.[/url]


    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    D. Guest

Similar Threads

  1. Codecs for QT 6??
    By Chey in forum Mac Networking
    Replies: 1
    Last Post: July 27th, 03:49 AM
  2. [SLUG] Mplayer codecs, 'Face' error.
    By Richard Neal in forum Debian
    Replies: 0
    Last Post: July 26th, 07:10 AM
  3. Codecs Question
    By Ken Blake in forum Windows XP/2000/ME
    Replies: 10
    Last Post: July 5th, 03:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139