Professional Web Applications Themes

mplayer problem - Debian

i have debian 3.0 and complied/installed mplayer, but can't play a mpeg file. below is output of mplayer: Using GNU internationalization Original domain: messages Original dirname: /usr/share/locale Current domain: mplayer Current dirname: /usr/local/share/locale MPlayer 0.90rc2-2.95.4 (C) 2000-2002 Arpad Gereoffy (see DOCS) CPU: Intel Pentium II Klamath/Pentium II OverDrive (Family: 6, Stepping: 3) CPUflags: MMX: 1 MMX2: 0 3DNow: 0 3DNow2: 0 SSE: 0 SSE2: 0 Compiled for x86 CPU with extensions: MMX Reading config file /usr/local/etc/mplayer/mplayer.confReading config file /root/.mplayer/config Reading /root/.mplayer/codecs.conf: Reading /usr/local/etc/mplayer/codecs.conf: 49 audio & 125 video codecs font: can't open file: /root/.mplayer/font/font.desc font: can't open file: /usr/local/share/mplayer/font/font.desc Using ...

  1. #1

    Default mplayer problem

    i have debian 3.0 and complied/installed mplayer, but
    can't play a mpeg file.

    below is output of mplayer:

    Using GNU internationalization
    Original domain: messages
    Original dirname: /usr/share/locale
    Current domain: mplayer
    Current dirname: /usr/local/share/locale


    MPlayer 0.90rc2-2.95.4 (C) 2000-2002 Arpad Gereoffy
    (see DOCS)

    CPU: Intel Pentium II Klamath/Pentium II OverDrive
    (Family: 6, Stepping: 3)
    CPUflags: MMX: 1 MMX2: 0 3DNow: 0 3DNow2: 0 SSE: 0
    SSE2: 0
    Compiled for x86 CPU with extensions: MMX

    Reading config file
    /usr/local/etc/mplayer/mplayer.confReading config file
    /root/.mplayer/config
    Reading /root/.mplayer/codecs.conf: Reading
    /usr/local/etc/mplayer/codecs.conf: 49 audio & 125
    video codecs
    font: can't open file: /root/.mplayer/font/font.desc
    font: can't open file:
    /usr/local/share/mplayer/font/font.desc
    Using usleep() timing

    Playing /dos/mm/mt00.mpg
    Detected MPEG-PS file format!
    VIDEO: MPEG1 352x288 (aspect 8) 25.00 fps 1310.0
    kbps (163.8 kbyte/s)
    ================================================== ========================
    Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
    MP3lib: init layer2&3 finished, tables done
    AUDIO: 44100 Hz, 2 ch, 16 bit (0x10), ratio:
    28000->176400 (224.0 kbit)
    Selected audio codec: [mp3] afm:mp3lib (mp3lib MPEG
    layer-2, layer-3)
    ================================================== ========================
    ================================================== ========================
    Opening video decoder: [mpegpes] MPEG 1/2 Video
    passthrough
    VDec: vo config request - 352 x 288 (preferred csp:
    Mpeg PES)
    Couldn't find matching colorspace - retrying with -vop
    scale...
    Opening video filter: [scale]
    VDecoder init failed :(
    Opening video decoder: [libmpeg2] MPEG 1/2 Video
    decoder v2.0
    libmpeg2: Using MMX for IDCT transform
    libmpeg2: Using MMX for motion compensation
    VDec: vo config request - 352 x 288 (preferred csp:
    Planar YV12)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is 1.33:1 - prescaling to correct movie
    aspect.
    VO: [fbdev] 352x288 => 384x288 Planar YV12
    fbdev: requested 4 bpp, got 18 bpp!!!
    fbdev: type 4 not supported
    VDecoder init failed :(
    Opening video decoder: [ffmpeg] FFmpeg's libavcodec
    codec family
    Selected video codec: [ffmpeg12] vfm:ffmpeg (FFmpeg
    MPEG 1/2)
    ================================================== ========================
    AO: [null] 44100Hz 2ch Signed 16-bit (Little-Endian)
    Building audio filter chain for 44100Hz/2ch/16bit ->
    44100Hz/2ch/16bit...
    Start playing...
    VDec: vo config request - 352 x 288 (preferred csp:
    Planar YV12)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is 1.33:1 - prescaling to correct movie
    aspect.
    VO: [fbdev] 352x288 => 384x288 Planar YV12
    fbdev: Can't put VSCREENINFO: Invalid argument
    init_vo failed


    Exiting... (End of file)


    __________________________________
    Do you Yahoo!?
    The New Yahoo! Search - Faster. Easier. Bingo.
    [url]http://search.[/url]


    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    J. Smith Guest

  2. #2

    Default mplayer problem

    > i have debian 3.0 and complied/installed mplayer,
    > but
    > can't play a mpeg file.
    >
    > below is output of mplayer:
    >
    > Using GNU internationalization
    > Original domain: messages
    > Original dirname: /usr/share/locale
    > Current domain: mplayer
    > Current dirname: /usr/local/share/locale
    >
    >
    > MPlayer 0.90rc2-2.95.4 (C) 2000-2002 Arpad Gereoffy
    > (see DOCS)
    >
    > CPU: Intel Pentium II Klamath/Pentium II OverDrive
    > (Family: 6, Stepping: 3)
    > CPUflags: MMX: 1 MMX2: 0 3DNow: 0 3DNow2: 0 SSE: 0
    > SSE2: 0
    > Compiled for x86 CPU with extensions: MMX
    >
    > Reading config file
    > /usr/local/etc/mplayer/mplayer.confReading config
    > file
    > /root/.mplayer/config
    > Reading /root/.mplayer/codecs.conf: Reading
    > /usr/local/etc/mplayer/codecs.conf: 49 audio & 125
    > video codecs
    > font: can't open file: /root/.mplayer/font/font.desc
    > font: can't open file:
    > /usr/local/share/mplayer/font/font.desc
    > Using usleep() timing
    >
    > Playing /dos/mm/mt00.mpg
    > Detected MPEG-PS file format!
    > VIDEO: MPEG1 352x288 (aspect 8) 25.00 fps
    > 1310.0
    > kbps (163.8 kbyte/s)
    >
    ================================================== ========================
    > Opening audio decoder: [mp3lib] MPEG layer-2,
    > layer-3
    > MP3lib: init layer2&3 finished, tables done
    > AUDIO: 44100 Hz, 2 ch, 16 bit (0x10), ratio:
    > 28000->176400 (224.0 kbit)
    > Selected audio codec: [mp3] afm:mp3lib (mp3lib MPEG
    > layer-2, layer-3)
    >
    ================================================== ========================
    >
    ================================================== ========================
    > Opening video decoder: [mpegpes] MPEG 1/2 Video
    > passthrough
    > VDec: vo config request - 352 x 288 (preferred csp:
    > Mpeg PES)
    > Couldn't find matching colorspace - retrying with
    > -vop
    > scale...
    > Opening video filter: [scale]
    > VDecoder init failed :(
    > Opening video decoder: [libmpeg2] MPEG 1/2 Video
    > decoder v2.0
    > libmpeg2: Using MMX for IDCT transform
    > libmpeg2: Using MMX for motion compensation
    > VDec: vo config request - 352 x 288 (preferred csp:
    > Planar YV12)
    > VDec: using Planar YV12 as output csp (no 0)
    > Movie-Aspect is 1.33:1 - prescaling to correct movie
    > aspect.
    > VO: [fbdev] 352x288 => 384x288 Planar YV12
    > fbdev: requested 4 bpp, got 18 bpp!!!
    > fbdev: type 4 not supported
    > VDecoder init failed :(
    > Opening video decoder: [ffmpeg] FFmpeg's libavcodec
    > codec family
    > Selected video codec: [ffmpeg12] vfm:ffmpeg (FFmpeg
    > MPEG 1/2)
    >
    ================================================== ========================
    > AO: [null] 44100Hz 2ch Signed 16-bit (Little-Endian)
    > Building audio filter chain for 44100Hz/2ch/16bit ->
    > 44100Hz/2ch/16bit...
    > Start playing...
    > VDec: vo config request - 352 x 288 (preferred csp:
    > Planar YV12)
    > VDec: using Planar YV12 as output csp (no 0)
    > Movie-Aspect is 1.33:1 - prescaling to correct movie
    > aspect.
    > VO: [fbdev] 352x288 => 384x288 Planar YV12
    > fbdev: Can't put VSCREENINFO: Invalid argument
    > init_vo failed
    >
    >
    > Exiting... (End of file)
    >
    >

    __________________________________
    Do you Yahoo!?
    The New Yahoo! Search - Faster. Easier. Bingo.
    [url]http://search.[/url]


    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    J. Smith Guest

Similar Threads

  1. Mozilla-mplayer in Firefox
    By maxx in forum Ubuntu
    Replies: 2
    Last Post: May 2nd, 03:43 PM
  2. How to open an avi file with mplayer from Director ?
    By Basile in forum Macromedia Director Lingo
    Replies: 1
    Last Post: October 8th, 09:23 PM
  3. Mplayer codecs, 'Face' error.
    By Schulman.Andrew@epamail.epa.gov in forum Debian
    Replies: 1
    Last Post: July 25th, 02:40 PM
  4. how to use mplayer
    By John Joe in forum Debian
    Replies: 2
    Last Post: July 16th, 01:20 PM
  5. screenshot of mplayer-movie?
    By Rob Weir in forum Debian
    Replies: 0
    Last Post: June 29th, 06:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139