Some time back, I complained that MT-NewsWatcher 3.3b1 produced an error
message any time I tried to invoke my preferred browser (Netscape 7.01
and later 7.02) via command-click or option-click. It always told me
that the version of Netscape.app was too old. Nobody offered any
suggestions for a fix, unfortunately.

I'm pleased to report, for anyone else who may have experienced this
same issue, that I just replaced my Netscape 7.02 with a new copy of
Netscape 7.1 and the problem is now resolved.

Finally -- I can stop using copy/paste to visit URLs from newsgroups.
Now if Apple will only give me some meaningful cookie management
capabilities in Safari, I'll consider switching to it.

= Steve =
--
Steve W. Jackson
Montgomery, Alabama