Professional Web Applications Themes

mx 04 slogish performence again? - Macromedia Fireworks

Hi, I upgraded from mx to mx 04 mainly because of performance issues. I started to realize that the performance in version 04 starts good and after a while of work it becomes slogish and slow....I mean moving an image or writing text becomes so annoying... I am using XP pro, 512 Ram, p4 1.5 mhz... I have the latest build of mx 04 7.0.1 thanks Mic...

  1. #1

    Default mx 04 slogish performence again?

    Hi,

    I upgraded from mx to mx 04 mainly because of performance issues.

    I started to realize that the performance in version 04 starts good and
    after a while of work it becomes slogish and slow....I mean moving an
    image or writing text becomes so annoying...

    I am using XP pro, 512 Ram, p4 1.5 mhz...

    I have the latest build of mx 04 7.0.1

    thanks

    Mic
    Mic Guest

  2. #2

    Default Re: mx 04 slogish performence again?

    What's your antivirus and is it doing realtime protection?

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    news://forums.macromedia.com/macromedia.dreamweaver - THE BEST WAY TO GET
    ANSWERS
    ==================
    http://www.dreamweavermx-templates.com - Template Triage!
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
    ==================

    "Mic" <co.il> wrote in message
    news:bv0kts$1bo$macromedia.com... 


    Murray Guest

  3. #3

    Default Re: mx 04 slogish performence again?

    Hi Murray,

    I use Norton 2002 anti virus and it does do real time protection...as
    well as zone alarm and Ad aware...

    thanks

    Mic

    Murray *TMM* wrote:
     
    Mic Guest

  4. #4

    Default Re: mx 04 slogish performence again?

    Mic:

    A convincingly large number of 'slow performance' issues have been solved by
    completely disabling Norton (many who discovered this have changed to
    another antivirus), or by simply removing the Macromedia folder hierarchy
    from the realtime protection scan....

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    news://forums.macromedia.com/macromedia.dreamweaver - THE BEST WAY TO GET
    ANSWERS
    ==================
    http://www.dreamweavermx-templates.com - Template Triage!
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
    ==================

    "Mic" <co.il> wrote in message
    news:bv31a3$m3k$macromedia.com... [/ref]


    Murray Guest

  5. #5

    Default Re: mx 04 slogish performence again?

    Murray *TMM* wrote:
     
    Thanks, I will try your suggestion.

    Mic
    Mic Guest

  6. #6

    Default Re: mx 04 slogish performence again?

    Post back with your progress please!

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    news://forums.macromedia.com/macromedia.dreamweaver - THE BEST WAY TO GET
    ANSWERS
    ==================
    http://www.dreamweavermx-templates.com - Template Triage!
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
    ==================

    "Mic" <co.il> wrote in message
    news:bv357d$s24$macromedia.com... [/ref]
    solved by [/ref]
    hierarchy 
    > Thanks, I will try your suggestion.
    >
    > Mic[/ref]


    Murray Guest

  7. #7

    Default Re: mx 04 slogish performence again?

    Murray *TMM* wrote: 
    I uninstalled Norton and installed AVG instead. after 15 minutes of
    intensive work with 5 deferent files open in MX 04 the software seems to
    work solid and fast.

    thanks Murray,

    I think MM should send registered users a newsletter once a while with
    known issues and deferent methods to fix them. like this one. it will
    serve MM gratly in the end.

    Mic
    Mic Guest

  8. #8

    Default Re: mx 04 slogish performence again?

    Mic:

    Just come to the forum. Most of the questions are answered here several
    times daily....

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    news://forums.macromedia.com/macromedia.dreamweaver - THE BEST WAY TO GET
    ANSWERS
    ==================
    http://www.dreamweavermx-templates.com - Template Triage!
    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
    http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
    ==================

    "Mic" <co.il> wrote in message
    news:bv3a43$5mq$macromedia.com... 
    > I uninstalled Norton and installed AVG instead. after 15 minutes of
    > intensive work with 5 deferent files open in MX 04 the software seems to
    > work solid and fast.
    >
    > thanks Murray,
    >
    > I think MM should send registered users a newsletter once a while with
    > known issues and deferent methods to fix them. like this one. it will
    > serve MM gratly in the end.
    >
    > Mic[/ref]


    Murray Guest

  9. #9

    Default Re: mx 04 slogish performence again?

    Murray *TMM* wrote:
     

    exactly

    Aloosenation Guest

  10. #10

    Default Re: mx 04 slogish performence again?

    Aloosenation wrote: 
    >
    > exactly
    >[/ref]
    Aloosenation...I understood it from Murray. no need to say it again. do
    you seat all day and read threads?

    Mic
    Mic Guest

Similar Threads

  1. #39852 [NEW]: static variable shows abnormal performence
    By eingmarra at hotmail dot com in forum PHP Bugs
    Replies: 1
    Last Post: December 18th, 08:36 AM
  2. Performence
    By Tobbe in forum Microsoft SQL / MS SQL Server
    Replies: 3
    Last Post: July 1st, 01:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139