Professional Web Applications Themes

Nagios cgi login fails - Debian

I am trying to confgiure nagios and get it working and am having problems at the login to get to the main page. I am using the unstable distribution. The following are the versions of the packages I am using. apache 1.3.27.0-2 nagios-mysql 1.1-1 mysql __________________________________ Do you Yahoo!? SBC Yahoo! DSL - Now only $29.95 per month! [url]http://sbc.[/url] -- To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email] with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]...

  1. #1

    Default Nagios cgi login fails

    I am trying to confgiure nagios and get it working and
    am having problems at the login to get to the main
    page. I am using the unstable distribution. The
    following are the versions of the packages I am using.

    apache 1.3.27.0-2
    nagios-mysql 1.1-1
    mysql

    __________________________________
    Do you Yahoo!?
    SBC Yahoo! DSL - Now only $29.95 per month!
    [url]http://sbc.[/url]


    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    Dale Miller Guest

  2. #2

    Default Re: Nagios cgi login fails

    re

    On Thu, Jul 03, 2003 at 07:39:04PM -0700, Dale Miller wrote:
    > I am trying to confgiure nagios and get it working and
    > am having problems at the login to get to the main
    > page. I am using the unstable distribution. The
    > following are the versions of the packages I am using.
    what kind of error you get? Check apache logs ..

    regards,
    Andraz

    --
    a at aufbix.org


    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    Andraz Sraka Guest

  3. #3

    Default Re: Nagios cgi login fails

    If the error is not being able to see that status of any of your
    devices you have configured then you need to check the permissions on
    cgi.cfg and htpasswd.users in /etc/nagios to make sure they are owned by
    'nagios' and in the 'www-data' group with atleast 0640 permissions...

    This is one of several problems I have in a 1.1-1.1 package of Nagios
    as I'm working to get the Nagios-plugins 1.3.1-1 ready for upload to the
    mirrors... I'm just waiting to hear back from Turbo if he wants me to
    upload as an NMU after testing it myself or forward to him and let him
    deal with uploading... Unfortunately the Nagios-plugins will have a
    problem installing until Nagios package is fixed thus the reason I have
    not uploaded the plugins yet...

    Regards,
    Jeremy T. Bouse

    On Thu, Jul 03, 2003 at 07:39:04PM -0700, Dale Miller wrote:
    > I am trying to confgiure nagios and get it working and
    > am having problems at the login to get to the main
    > page. I am using the unstable distribution. The
    > following are the versions of the packages I am using.
    >
    > apache 1.3.27.0-2
    > nagios-mysql 1.1-1
    > mysql
    >
    > __________________________________
    > Do you Yahoo!?
    > SBC Yahoo! DSL - Now only $29.95 per month!
    > [url]http://sbc.[/url]
    >
    >
    > --
    > To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    > with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    >

    --
    To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
    with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]
    Jeremy T. Bouse Guest

Similar Threads

  1. #36103 [Com]: ftp ssl connection fails during login
    By be_nice_or_feel_hell at yahoo dot com in forum PHP Bugs
    Replies: 0
    Last Post: November 14th, 02:41 AM
  2. Forms authentication - login fails
    By Shor Erez in forum ASP.NET Security
    Replies: 1
    Last Post: June 1st, 02:24 AM
  3. #25958 [Bgs]: odbc_connect fails to login to remote Dbase 5
    By kalowsky@php.net in forum PHP Development
    Replies: 0
    Last Post: November 2nd, 04:19 PM
  4. #25958 [Bgs->Opn]: odbc_connect fails to login to remote Dbase 5
    By brian dot garvis at mascommsys dot com in forum PHP Development
    Replies: 0
    Last Post: November 2nd, 12:44 PM
  5. Nagios Plugin
    By Tielman de Villiers in forum Informix
    Replies: 7
    Last Post: September 17th, 11:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139