Professional Web Applications Themes

ncftp 2.4.3 - passive mode not working? - Ubuntu

Can't seem to get ncftp to work in passive mode. Tried typing the following in the commandline: set passive set passive=yes passive passive=yes Always get the response: Error: Unknown option name "passive." Any ideas? The ncftp home page says to do something like the above, at least that's the way I read it. -- Troy Piggins Ubuntu 5.10 pkgs : kernel 2.6.12-9-386, postfix 2.2.4, procmail 3.22 Compiled from src : slrn 0.9.8.1/rt (score_color patch), mutt 1.5.10i vim 6.4...

  1. #1

    Default ncftp 2.4.3 - passive mode not working?

    Can't seem to get ncftp to work in passive mode.

    Tried typing the following in the commandline:

    set passive
    set passive=yes
    passive
    passive=yes

    Always get the response:

    Error: Unknown option name "passive."

    Any ideas? The ncftp home page says to do something like the above, at
    least that's the way I read it.

    --
    Troy Piggins
    Ubuntu 5.10 pkgs : kernel 2.6.12-9-386, postfix 2.2.4, procmail 3.22
    Compiled from src : slrn 0.9.8.1/rt (score_color patch), mutt 1.5.10i
    vim 6.4
    Troy Piggins Guest

  2. #2

    Default Re: ncftp 2.4.3 - passive mode not working?

    * Troy Piggins wrote:
    > Can't seem to get ncftp to work in passive mode.
    >
    > Tried typing the following in the commandline:
    >
    > set passive
    > set passive=yes
    > passive
    > passive=yes
    >
    > Always get the response:
    >
    > Error: Unknown option name "passive."
    >
    > Any ideas? The ncftp home page says to do something like the above, at
    > least that's the way I read it.
    Further to the above, I edited the bookmarks to make passive yes also,
    still not working. I am thinking it's either firewall or router.

    Weird, I used midnight commander to connect to ftp site and transferred
    about 30 files no problems at all. I don't get it.

    --
    Troy Piggins
    Ubuntu 5.10 pkgs : kernel 2.6.12-9-386, postfix 2.2.4, procmail 3.22
    Compiled from src : slrn 0.9.8.1/rt (score_color patch), mutt 1.5.10i
    vim 6.4
    Troy Piggins Guest

Similar Threads

  1. Net::FTP : Passive mode does not work as doented.
    By ro.naldfi.scher@gmail.com in forum PERL Modules
    Replies: 1
    Last Post: June 30th, 08:58 AM
  2. NET::FTP Passive Mode and PORT command
    By Cgn in forum PERL Modules
    Replies: 4
    Last Post: April 6th, 05:32 PM
  3. use ftp-upload in passive mode
    By Robby in forum PERL Modules
    Replies: 1
    Last Post: February 25th, 01:41 PM
  4. Eraser tool not working when brush or pencil mode is selected.
    By MrRetouch in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 3
    Last Post: August 19th, 01:38 PM
  5. The Problem with Passive Mode ftp server
    By Ken Kauffman in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: July 22nd, 04:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139