Professional Web Applications Themes

need help establishing connection with IIS - Coldfusion - Getting Started

When I try to start the ColdFusion server, I get the following error message: 'Windows could not start the ColdFusion MX 7 Application Server on Local Computer, for more information review the System Event Log. If this is a non-Microsoft service, contact the vendor, and refer to system event service-specific error 1.' The message in the error properties in the event viewer for ColdFusion MX 7 Application Server shows essentially the same thing: 'The ColdFusion MX 7 Application Server service terminated with service-specific error 1.' Can anyone tell me what I'm doing wrong? (Windows 2000, CF 7) TIA, Jim...

  1. #1

    Default need help establishing connection with IIS

    When I try to start the ColdFusion server, I get the following error message:
    'Windows could not start the ColdFusion MX 7 Application Server on Local
    Computer, for more information review the System Event Log. If this is a
    non-Microsoft service, contact the vendor, and refer to system event
    service-specific error 1.' The message in the error properties in the event
    viewer for ColdFusion MX 7 Application Server shows essentially the same
    thing: 'The ColdFusion MX 7 Application Server service terminated with
    service-specific error 1.' Can anyone tell me what I'm doing wrong? (Windows
    2000, CF 7) TIA, Jim

    J Long Guest

  2. #2

    Default Re: need help establishing connection with IIS

    Hello J, To start with review the logs in cfusionmx7\logs. Do they reveal
    anything? Next open a DOS window. CD to \cfusionmx\bin. Enter cfstart and
    return. This will attempt to startup cfmx from the commandline. What errors
    appear there?

    ksmith Guest

  3. #3

    Default Re: need help establishing connection with IIS

    Thanks, Ken. No luck so far. The logs directory is empty. When I attempted to
    CD to cfusionmx7, it says that it's not a valid directory. I was able to
    successfully change directories to almost any other directory on C: ...
    however, there were a few that weren't recognized as valid including
    captivate...an application that works flawlessly for me. (When I do a dir
    listing, those 'invalid' directories show up just fine.)

    J Long Guest

Similar Threads

  1. Error establishing socket. Connection refused:connect
    By biffjingle in forum Coldfusion Database Access
    Replies: 10
    Last Post: February 16th, 04:28 AM
  2. Establishing connection
    By J. Cliff Canipe in forum Macromedia Contribute Connection Administrtion
    Replies: 17
    Last Post: February 8th, 07:09 PM
  3. Establishing a VPN connection takes my default route over.
    By Jean-François Lacrampe in forum Mac Networking
    Replies: 3
    Last Post: September 21st, 03:30 AM
  4. Establishing DO connection to non-local machine
    By tgogolin in forum Mac Programming
    Replies: 3
    Last Post: July 13th, 02:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139