Professional Web Applications Themes

Need help i think from a Pro, internet explorer vs Netscape problem - Macromedia Flash

Hi you guys. For thos who can help me i have a question and bit of a problem. I am dutch well that's not the problem, but a made a website mine first i am not a designer but a programmer. I build a website as i mention in Flash totally Flash could be done in plain HTML but now i did it in flash and maybe have 2 pay the price now. The link of the site is [url]http://www.amstelveenconsultancy.nl[/url] The problem i encoutered is that in Microsoft internet explorer it works fine. But as soon as you load the ...

  1. #1

    Default Need help i think from a Pro, internet explorer vs Netscape problem

    Hi you guys.

    For thos who can help me i have a question and bit of a problem. I am dutch
    well that's not the problem, but a made a website mine first i am not a
    designer but a programmer.

    I build a website as i mention in Flash totally Flash could be done in plain
    HTML but now i did it in flash and maybe have 2 pay the price now.

    The link of the site is [url]http://www.amstelveenconsultancy.nl[/url]

    The problem i encoutered is that in Microsoft internet explorer it works
    fine. But as soon as you load the site up in Netscape. The scrollbars
    deliverd with flash mx 2004 are not working any more.

    I load the text for the text boxes form a html file. When the lines of text
    in dutch are not dynamicly filled netscape is working like you can see in
    the home page behind "filosofie" ok for me.

    Another thing is that i can't figger out what the encode of my xml files
    need 2 be for netscape. The encode i used is encoding="windows-1252" and
    encoding="utf-8"both works fine in ms explorer.


    Please.... what can be done do i overlook something...


    Thanx .......


    Mike


    Mike Guest

  2. #2

    Default Re: Need help i think from a Pro, internet explorer vs Netscape problem

    Ok no pro needed the fault was er simple..

    I've to make a listener for both Internet explorer and Netscape. If there is
    no Netscape Plugin it has 2 download the Netscape plugin for Flash. The
    problem was that Netscape automaticly used the plugin for Internet Explorer
    and that was the fault...

    Fixed it thanx to the forum on de macromedia site..


    Mike



    "Mike" <mijncompihotmail.com> schreef in bericht
    news:4035446f$0$149$3a628fcdreader2.nntp.hccnet.n l...
    > Hi you guys.
    >
    > For thos who can help me i have a question and bit of a problem. I am
    dutch
    > well that's not the problem, but a made a website mine first i am not a
    > designer but a programmer.
    >
    > I build a website as i mention in Flash totally Flash could be done in
    plain
    > HTML but now i did it in flash and maybe have 2 pay the price now.
    >
    > The link of the site is [url]http://www.amstelveenconsultancy.nl[/url]
    >
    > The problem i encoutered is that in Microsoft internet explorer it works
    > fine. But as soon as you load the site up in Netscape. The scrollbars
    > deliverd with flash mx 2004 are not working any more.
    >
    > I load the text for the text boxes form a html file. When the lines of
    text
    > in dutch are not dynamicly filled netscape is working like you can see in
    > the home page behind "filosofie" ok for me.
    >
    > Another thing is that i can't figger out what the encode of my xml files
    > need 2 be for netscape. The encode i used is encoding="windows-1252" and
    > encoding="utf-8"both works fine in ms explorer.
    >
    >
    > Please.... what can be done do i overlook something...
    >
    >
    > Thanx .......
    >
    >
    > Mike
    >
    >

    Mike Guest

Similar Threads

  1. Problem with HTML in Internet Explorer
    By Trenchy in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: August 11th, 08:42 PM
  2. internet explorer and netscape
    By AWZ in forum Coldfusion - Getting Started
    Replies: 5
    Last Post: April 12th, 04:54 PM
  3. Internet Explorer Vs Netscape
    By C in forum ASP.NET General
    Replies: 1
    Last Post: July 23rd, 08:19 PM
  4. problem with Internet Explorer
    By Jackie in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 15th, 10:05 PM
  5. Internet Explorer problem
    By Joe T. in forum Windows XP/2000/ME
    Replies: 0
    Last Post: July 11th, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139