Professional Web Applications Themes

net-www/netscape-flash-9.0.31.0 - Cisco website problem - Macromedia Flash Player

Hi, I use Firefox 2.0.1 Could anyone confirm that, Cisco website (AFTER LOGGED IN) does not load at all with net-www/netscape-flash 9.0.31.0 whereas with 7.0.68 is OK One need cisco academy program account to try this. [url]http://www.cisco.com/web/learning/netacad/index.html[/url] I think it may be a bug. Where can I post a bug ? I've digged Adobe website and had not found any bug tracking website. I had to downgrade netscape-flash to 7.0.68 continue study. Krzysztof Z....

  1. #1

    Default net-www/netscape-flash-9.0.31.0 - Cisco website problem

    Hi,

    I use Firefox 2.0.1
    Could anyone confirm that, Cisco website (AFTER LOGGED IN) does not load at
    all with net-www/netscape-flash 9.0.31.0 whereas with 7.0.68 is OK
    One need cisco academy program account to try this.
    [url]http://www.cisco.com/web/learning/netacad/index.html[/url]

    I think it may be a bug.
    Where can I post a bug ? I've digged Adobe website and had not found any bug
    tracking website.

    I had to downgrade netscape-flash to 7.0.68 continue study.

    Krzysztof Z.

    d1pol0 Guest

  2. #2

    Default Re: net-www/netscape-flash-9.0.31.0 (Linux) - Ciscowebsite problem

    Bug reports may be submitted at [url]www.adobe.com/go/wish[/url].
    Bentley Wolfe -ADOBE Guest

Similar Threads

  1. Connection Problem with Cisco PIX
    By Berserc1 in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: January 11th, 02:32 PM
  2. Cisco Flash Lab can not show
    By hengi in forum Macromedia Flash Player
    Replies: 5
    Last Post: October 28th, 03:44 PM
  3. Problem with netscape
    By Flasheik in forum Macromedia Flash Actionscript
    Replies: 3
    Last Post: March 2nd, 10:58 AM
  4. Problem with Flash navigation bar, only in Netscape
    By Slashed Zero in forum Macromedia Flash Sitedesign
    Replies: 0
    Last Post: December 1st, 12:11 AM
  5. Flash website won't work on Netscape
    By war_mice webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 4
    Last Post: August 25th, 01:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139