Professional Web Applications Themes

Netscape v7 Mac problems - Mac Applications & Software

v7 of Netscape does not seem to offer these features? 1) no "Load Images" option (I browse w/ images turned off as my 56k modem often only connects at 31k) 2) no Forward <> Back keystroke (command + [ ) 3) command + C does not work, must use pull down edit menu and select 'copy' 4) can not enter URL in navigation bar ------------ As per previous response to my post, yes I want to surf with images turned off and load all images on a page when I get to one the either requires it (no alt tags) ...

  1. #1

    Default re: Netscape v7 Mac problems

    v7 of Netscape does not seem to offer these features?

    1) no "Load Images" option (I browse w/ images turned off as my 56k
    modem
    often only connects at 31k)
    2) no Forward <> Back keystroke (command + [ )
    3) command + C does not work, must use pull down edit menu and select
    'copy'
    4) can not enter URL in navigation bar
    ------------

    As per previous response to my post, yes I want to surf with images
    turned off and load all images on a page when I get to one the either
    requires it (no alt tags) or entices me to do so.

    Thanks
    Andrew
    javd at photodigitalstudio dot com

    yourname@your.com Guest

  2. #2

    Default Re: Netscape v7 Mac problems

    An unhappy user wrote:
    > v7 of Netscape does not seem to offer these features?
    >
    > 1) no "Load Images" option (I browse w/ images turned off as my 56k
    This is a major oversight by Netscape. I wonder if the function isn't
    disguised or hidden.
    > 2) no Forward <> Back keystroke (command + [ )
    The forward / back functions now use the more sensible CMD-arrow keys.
    > 3) command + C does not work, must use pull down edit menu and select
    It works on my 7.02. Does your edit menu even show the CMD-key
    equivalents?
    > 4) can not enter URL in navigation bar
    It works here. There is no default scheme, as in the past. You must
    enter "http://....."

    What is the complete version info for your Netscape?
    No Spam Guest

  3. #3

    Default Re: Netscape v7 Mac problems

    > v7 of Netscape does not seem to offer these features?
    >
    > 1) no "Load Images" option (I browse w/ images turned off as my 56k
    This is a major oversight by Netscape. I wonder if the function isn't
    disguised or hidden.
    > 2) no Forward <> Back keystroke (command + [ )
    The forward / back functions now use the more sensible CMD-arrow keys.
    > 3) command + C does not work, must use pull down edit menu and select
    It works on my 7.02. Does your edit menu even show the CMD-key
    equivalents?
    > 4) can not enter URL in navigation bar
    It works here. There is no default scheme, as in the past. You must
    enter "http://....."

    What is the complete version info for your Netscape?
    -------------------

    Ok must have been a computer glitch on #2-4. I re-installed v7 and those
    now work. No open program icon in top right menu though as before.

    I tried Opera v6 and same thing, no top right icon. Opera 6 crashed too
    much so I went back to v5. Problem with 5 is no way to specify where the
    cache folder is but that is for another thread.

    So other than the missing 'load - images' feature, the large amount of
    disc space and runs to slow on pre G3 machines, Netscape v7 seems fine.
    With MSIE stopping at v5 for Macs, and Safari only for OSX I guess
    Netscape 7 is the answer.

    -Andrew
    _ Guest

Similar Threads

  1. Netscape 8 and Shockwave problems
    By JBL1962 in forum Macromedia Shockwave
    Replies: 1
    Last Post: September 13th, 11:56 PM
  2. POPUPS - PROBLEMS WITH NETSCAPE
    By rockart in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: July 4th, 08:26 AM
  3. [PHP] Netscape 6, What a piece of s$# ,anyone else had problems
    By Dennis Gearon in forum PHP Development
    Replies: 0
    Last Post: July 18th, 03:37 PM
  4. Netscape problems
    By mickey in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 16th, 01:44 AM
  5. Problems with Flash in layers using Netscape 7
    By Bill Perry in forum Macromedia Dreamweaver
    Replies: 0
    Last Post: July 10th, 08:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139