Could you please explain this further? I'm not sure what I'm supposed to do here. My /etc/my.cnf file reads:

[client]
host=mysql.addr.com

I've tried configuring my script as described in all other suggestions and am still unable to connect. I appreciate your help.

thanks
Scott
[email]sstarkhi-beam.net[/email]

On 21 Oct 2003 09:47:15 -0400, [email]vorxionfairlite.com[/email] (Vorxion) wrote :
> In article <bmvvli$423$1gavrilo.mtu.ru>, Andrew ov wrote:
> >
> >If chaging ' -> " will not help make shure your database server
> >configured to respond at localhost at port 3306.
>
> That's not his problem. He needs to look at the socket option in
> /etc/my.cnf and fix the location of the socket appropriately. If it's
> looking for it in /tmp, then shut down mysqld, change my.cnf, and restart
> mysqld. Done.
>
> --
> Vorxion - Member of The Vortexa Elite