Professional Web Applications Themes

Reply to Thread

Post a reply to the thread: Photoshop 7 quits at each new process

Your Message

Click here to log in

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Topic Review (Newest First)

  • October 4th, 04:54 PM
    Robert_Levine@adobeforums.com

    Re: Photoshop 7 quits at each new process

    > I was gonna say... :)

    Well I'm glad I said it before you. <g> The lack of edit features is the
    one shortcoming of using a newsreader.

    Bob

  • October 4th, 04:51 PM
    dave_milbut@adobeforums.com

    Re: Photoshop 7 quits at each new process

    I was gonna say... :)
  • October 4th, 04:49 PM
    Robert_Levine@adobeforums.com

    Re: Photoshop 7 quits at each new process

    Of course that should say it WOULDN'T be likely.

    Bob

  • October 4th, 04:48 PM
    Robert_Levine@adobeforums.com

    Re: Photoshop 7 quits at each new process

    > shortly thereafter, my pc threw up it's hands and said "I give up" and I had to reboot

    That be likely to happen with XP, Tony. ;)

    Bob

  • October 4th, 04:43 PM
    YrbkMgr@adobeforums.com

    Re: Photoshop 7 quits at each new process

    That's funny. It just happened to me two days ago. About six months ago, someone else reported it, and I posted some information as it was related to MS Publisher. Specifically, copying and pasting between MS Pub and Photoshop is a formula for disaster. So I changed my habits and haven't seen it since.

    When it happened two days ago I was doing something in Word - shortly thereafter, my pc threw up it's hands and said "I give up" and I had to reboot, so I don't remember what I *used* to do to recover. Wait! Yes I do. Now I remember. I used Alt, F(ile), N(ew) and was presented with a dialog. When I accepted it, PS came back. Very very wierd.
  • October 4th, 04:20 PM
    Andrea_Topi@adobeforums.com

    Photoshop 7 quits at each new process

    Strange and annoying behaviour in Photoshop 7 on Win XP. Worked fine for months. Now, when running, opening a new application makes it quit immediately. For example, just the print process (and printer utility starting) makes Photoshop quit. It simply disappears, photoshop.exe not listed in active processes on task manager. If I open Internet Explorer, Photoshop quits. If I open Microsoft Word, Photoshop quits.
    I deleted settings file. I uninstalled and reinstalled it, patched with 7.01 patch. Nope. I read carefully previous topics on similar issues, but with no clues. I even uninstalled image-related applications, such as ACDSee and others. It quits anyway.
    Anyone has any more suggestions? Thanks in advance.
    Andrea.

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139