Professional Web Applications Themes

Reply to Thread

Post a reply to the thread: e-mailing images

Your Message

Click here to log in

 

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Topic Review (Newest First)

  • October 9th, 10:24 PM
    Terrat@adobeforums.com

    Re: e-mailing images

    Without a discussion on image degradation, resolution, up or resampling --the following is an example that I would like you to try step by step:

    For email ettiquet: try setting a duplicate image doc. using IMage > Image size. In the dialog, hange the rez on the lowest box to 72ppi. Then check the "Resample" checkmark and in the upper part of the box type in 640 pixels for you longest edge and then hit OK.

    Now go to File > Save for Web. Choose your "Medium" 30 to 50, whatever is around 34 to >100 kb. and OK. Then save this as "newlowrez.JPG" image to a Websend folder.

    Meanwhile, back in Photoshop, you still have a now, low rez dupe of your full-sized image in .psd format. You have 3 options.
    Close without saving to get rid of it permanently,
    or save it where you put low rez images not for print,
    or return it to high rez by clicking the start of all History states.

    Now, if you are not sure it is the correct size for viewing etc., go to your email and send your Websend/"newlowrezjpg.doc" you saved --to yourself.

    In a few seconds, you can see how others will see it.
  • October 9th, 08:13 PM
    John_Mensinger@adobeforums.com

    Re: e-mailing images

    keisha,

    Your inquiry is a bit vague. What image format are you saving to?

    When you say, "the picture doesn't load," does that mean your email recipient can't open it? If that's the case, I doubt it has anything to do with Photoshop per se.

    Can you be more specific?
  • October 9th, 07:50 PM
    keisha_smith@adobeforums.com

    e-mailing images

    I tried to e-mail an image as an attachment. I set the size of the picture to 5in by 7 in approximately. The quality was set at medium or 30. The picture doesn't load. What can I do without compromising qualitu too much?

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139