Professional Web Applications Themes

nfs mount problem from linux to aix - AIX

Hello try to add the option "insecure" to /etc/exports on your linux machine: /data/share aixhost(insecure) Lothar Am Son, 29 Jun 2003 hat Mcptron geschrieben: >hi there > >i've exported a filesystem from a suse 8.1 and want to mount it under >aix 4.3.3. > >when i try to mount i get the error: > >mount: 1831-008 giving up on: >susehost:/data/share >vmount: Operation not permitted. > > >suse reports in /var/log/messages: > >Jun 29 18:10:38 susehost rpc.mountd: authenticated mount request from >aixhost:934 for /data/share (/data/share) >Jun 29 18:10:39 susehost kernel: nfsd: request from insecure port >(c0a80107:33077)! > >in /etc/exports the aix ...

  1. #1

    Default Re: nfs mount problem from linux to aix

    Hello

    try to add the option "insecure" to /etc/exports on your linux machine:

    /data/share aixhost(insecure)

    Lothar


    Am Son, 29 Jun 2003 hat Mcptron geschrieben:
    >hi there
    >
    >i've exported a filesystem from a suse 8.1 and want to mount it under
    >aix 4.3.3.
    >
    >when i try to mount i get the error:
    >
    >mount: 1831-008 giving up on:
    >susehost:/data/share
    >vmount: Operation not permitted.
    >
    >
    >suse reports in /var/log/messages:
    >
    >Jun 29 18:10:38 susehost rpc.mountd: authenticated mount request from
    >aixhost:934 for /data/share (/data/share)
    >Jun 29 18:10:39 susehost kernel: nfsd: request from insecure port
    >(c0a80107:33077)!
    >
    >in /etc/exports the aix machine is permitted to mount that share.
    >
    >what have i missed?
    >
    >rg.
    >mike
    Lothar Krauss Guest

  2. #2

    Default Re: nfs mount problem from linux to aix

    cool, that works, but:

    i've tried the secure mount option under aix which also did not work.

    thanx.
    mike

    Lothar Krauss wrote:
    > Hello
    >
    > try to add the option "insecure" to /etc/exports on your linux machine:
    >
    > /data/share aixhost(insecure)
    >
    > Lothar
    >
    >
    > Am Son, 29 Jun 2003 hat Mcptron geschrieben:
    >
    >>hi there
    >>
    >>i've exported a filesystem from a suse 8.1 and want to mount it under
    >>aix 4.3.3.
    >>
    >>when i try to mount i get the error:
    >>
    >>mount: 1831-008 giving up on:
    >>susehost:/data/share
    >>vmount: Operation not permitted.
    >>
    >>
    >>suse reports in /var/log/messages:
    >>
    >>Jun 29 18:10:38 susehost rpc.mountd: authenticated mount request from
    >>aixhost:934 for /data/share (/data/share)
    >>Jun 29 18:10:39 susehost kernel: nfsd: request from insecure port
    >>(c0a80107:33077)!
    >>
    >>in /etc/exports the aix machine is permitted to mount that share.
    >>
    >>what have i missed?
    >>
    >>rg.
    >>mike
    Mcptron Guest

  3. #3

    Default Re: nfs mount problem from linux to aix

    Mcptron wrote:
    >
    > cool, that works, but:
    >
    > i've tried the secure mount option under aix which also did not work.
    The command you need to run on AIX to avoid having to put "insecure" in
    the Linux export is:

    nfso -o nfs_use_reservered_ports=1

    Regards, Ian
    Ian Northeast Guest

  4. #4

    Default Re: nfs mount problem from linux to aix

    Ian Northeast wrote:
    >
    > Mcptron wrote:
    > >
    > > cool, that works, but:
    > >
    > > i've tried the secure mount option under aix which also did not work.
    >
    > The command you need to run on AIX to avoid having to put "insecure" in
    > the Linux export is:
    >
    > nfso -o nfs_use_reservered_ports=1
    Or even without the typo:

    nfso -o nfs_use_reserved_ports=1

    Sorry about that.

    Regards, Ian
    Ian Northeast Guest

  5. #5

    Default Re: nfs mount problem from linux to aix

    thanx. meanwhile i'm using the insecure option at linux.

    i assume that i have to put your command somewhere in the startup
    sequence to restore the setting after a reboot.

    rg.
    mike


    Ian Northeast wrote:
    > Ian Northeast wrote:
    >
    >>Mcptron wrote:
    >>
    >>>cool, that works, but:
    >>>
    >>>i've tried the secure mount option under aix which also did not work.
    >>
    >>The command you need to run on AIX to avoid having to put "insecure" in
    >>the Linux export is:
    >>
    >>nfso -o nfs_use_reservered_ports=1
    >
    >
    > Or even without the typo:
    >
    > nfso -o nfs_use_reserved_ports=1
    >
    > Sorry about that.
    >
    > Regards, Ian
    Mcptron Guest

Similar Threads

  1. FMS under Linux problem
    By DC_Jean in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: February 11th, 09:37 PM
  2. USB key mount problem with 4.11
    By Louis LeBlanc in forum FreeBSD
    Replies: 2
    Last Post: February 22nd, 08:26 PM
  3. FAT32 partition mount problem
    By Ko Fei Pu in forum Linux Setup, Configuration & Administration
    Replies: 18
    Last Post: September 5th, 12:16 AM
  4. Automount problem (structure below mount point)
    By Tim Day in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: August 15th, 11:05 AM
  5. linux 7.3 problem(please help)
    By Bit Twister in forum Linux Setup, Configuration & Administration
    Replies: 4
    Last Post: July 25th, 07:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139