Professional Web Applications Themes

No bold or italics WITHIN A TABLE?!?!? - Macromedia Contribute General Discussion

I have just discovered that Contribute does not allow entry of bold or italic text within a table cell. I can't believe it. Why on earth is this so? I have a site that uses a table to format the entire page. It would seem this is a very common setup. I have templates set up so that users can easily add and edit pages. There are (obviously) restricted to an editable region that is within a large table cell. Everything is perfect, except for this incredibly illogical restriction that YOU CAN'T HIT CONTROL-B FOR BOLD TEXT!!! Please, if anyone ...

  1. #1

    Default No bold or italics WITHIN A TABLE?!?!?

    I have just discovered that Contribute does not allow entry of bold or
    italic text within a table cell.

    I can't believe it.

    Why on earth is this so?

    I have a site that uses a table to format the entire page. It would
    seem this is a very common setup.

    I have templates set up so that users can easily add and edit pages.
    There are (obviously) restricted to an editable region that is within a
    large table cell. Everything is perfect, except for this incredibly
    illogical restriction that YOU CAN'T HIT CONTROL-B FOR BOLD TEXT!!!

    Please, if anyone knows a workaround, please tell me. I just don't
    understand this.

    tomviolin Guest

  2. #2

    Default Re: No bold or italics WITHIN A TABLE?!?!?

    "tomviolin" <rock_spambust_violin> wrote in message
    news:1109535225.873320.104750f14g2000cwb.googlegr oups.com...
    >I have just discovered that Contribute does not allow entry of bold or
    > italic text within a table cell.
    >
    > I can't believe it.
    I cannot believe it I because I can do it. No problem.


    jjs Guest

  3. #3

    Default Re: No bold or italics WITHIN A TABLE?!?!?

    jjs wrote:
    > "tomviolin" <rock_spambust_violin> wrote in message
    > news:1109535225.873320.104750f14g2000cwb.googlegr oups.com...
    > >I have just discovered that Contribute does not allow entry of bold
    or
    > > italic text within a table cell.
    > >
    > > I can't believe it.
    >
    > I cannot believe it I because I can do it. No problem.
    I have discovered that my problem was due to some other issue. I have
    a relatively complex nested template, and somewhere along the line
    Contribute was getting confused. I had an editable region in the
    parent template the occupied an entire table cell and pages descended
    directly from that template worked fine as far as applying text styles
    in that region.

    What I had was a nested template, in which I placed a headline followed
    by a nested editable region, both contained in the parent's
    aforementioned editable region. Somehow Contribute decided that pages
    descended from the nested template would not be able to apply text
    styles to that new editable region.

    I worked around it by created two separate editable regions in the
    parent, one for the headline and one for the body text, in separate
    table cells. That way, I could allow the editable region for the body
    text simply inherit through untouched into the instances of the nested
    template, and everything worked.

    tomviolin Guest

  4. #4

    Default Re: No bold or italics WITHIN A TABLE?!?!?


    "tomviolin" <rock_spambust_violin> wrote in message
    news:1109615140.947527.12300g14g2000cwa.googlegro ups.com...
    > What I had was a nested template, in which I placed a headline followed
    > by a nested editable region, both contained in the parent's
    > aforementioned editable region. Somehow Contribute decided that pages
    > descended from the nested template would not be able to apply text
    > styles to that new editable region.
    Thanks for the explanation. You certainly know your craft, TM. After
    reading of so many Contribute issues, I'm getting a bit frightened of the
    prospect of our whole campus adopting it. What Macromedia might need is
    something like a Dreamweaver Lite. If users find they need more than the
    Lite version, an upgrade price might bring them down to reality (as in: How
    much $ do you _really_ want to do that?).


    jjs Guest

Similar Threads

  1. Apply styles, keep italics? InDesign CS
    By Jacob_Stevens@adobeforums.com in forum Adobe Indesign Windows
    Replies: 3
    Last Post: April 12th, 03:39 AM
  2. Contribute User not able to use bold or italics?
    By fleetadmiralj in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: March 9th, 09:40 PM
  3. Text prints in italics
    By greg_wurster@adobeforums.com in forum Adobe Indesign Windows
    Replies: 1
    Last Post: April 8th, 02:10 AM
  4. Fonts in italics
    By Steve_ACCTivate! in forum Macromedia Freehand
    Replies: 3
    Last Post: February 11th, 12:41 AM
  5. Fonts set as Italics
    By Monica M. Silva in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 5
    Last Post: July 31st, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139