Professional Web Applications Themes

No tables show up under databases/connections - Macromedia Exchange Dreamweaver Extensions

I have a home network and run testing server (IIS5) on another machine. So I create database connections both strings and DSN from Dreamweaver on one machine to the server on another. In last six months it has happened second time now that all of a suuden for no reason tables under connections in databases tab stop showing up. Last time I had to reinstall the windows on server machine to fix this problem but it has happened again. In string connections when I test the connection it says "An unspecified error occured", while in DSN connection using DSN on ...

  1. #1

    Default No tables show up under databases/connections

    I have a home network and run testing server (IIS5) on another machine. So I
    create database connections both strings and DSN from Dreamweaver on one
    machine to the server on another. In last six months it has happened second
    time now that all of a suuden for no reason tables under connections in
    databases tab stop showing up. Last time I had to reinstall the windows on
    server machine to fix this problem but it has happened again.

    In string connections when I test the connection it says "An unspecified error
    occured", while in DSN connection using DSN on server machine when I click on
    DSN button to load DSN from server machine it comes up with error "HTTP Error
    404 File Not Found. ...."

    This is sofrustrating I don't want to reinstall windows again it takes ages to
    configure everything again and I am stuck while I have a lot to do. Somebody
    please please help. I have installed SP2 bug fix extension as well. Thre is
    some bug in Dreamweaver 2004 definitely it never happened in earlier versions.

    Thanks in advance.

    Sunder27 Guest

  2. #2

    Default Re: No tables show up under databases/connections

    Sunder27 wrote:
    > In string connections when I test the connection it says "An unspecified error
    > occured", while in DSN connection using DSN on server machine when I click on
    > DSN button to load DSN from server machine it comes up with error "HTTP Error
    > 404 File Not Found. ...."
    Do you have the connection set to run under the testing server, and do
    you have that server specified in your site definition?

    The 404 error may indicate that some files that DW needs to access
    aren't present on the testing server. How do you have access to the
    testing server, via FTP, or via file/network access?


    --
    Danilo Celic
    | Extending Knowledge Daily : [url]http://CommunityMX.com/[/url]
    | Team Macromedia for Dreamweaver : [url]http://macromedia.com/go/team/[/url]
    danilocelic *TMM* Guest

Similar Threads

  1. tables vs databases
    By cronoklee@hotmail.com in forum MySQL
    Replies: 13
    Last Post: September 5th, 12:00 PM
  2. populating dropdown using tables from two databases
    By cfdyn in forum Coldfusion Database Access
    Replies: 6
    Last Post: August 20th, 06:51 AM
  3. QUERY two tables from different databases
    By WhozitsPop in forum Macromedia ColdFusion
    Replies: 0
    Last Post: March 25th, 03:15 PM
  4. Joining Tables Across Databases
    By Wilkinson, Marcus in forum Informix
    Replies: 3
    Last Post: October 31st, 11:04 AM
  5. Replies: 5
    Last Post: August 19th, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139