Professional Web Applications Themes

Not Authorized After Installing Win Svr 2003 SP1 - Coldfusion Server Administration

All IIS says Not Authorized after installing Windows Server 2003 SP1. Attempt to Recover 1: 1. Uninstalled CFMX 6.1. 2. Uninstalled IIS and reinstalled. After doing this, I was able to access the IIS pages. 3. I then re-installed CF MX6.1, and it put me back to "Not Authorized" on all pages. Attempt to Recover 1: I repeated the process described above twice, and encountered the same results. Conclusion: After I install MX 6.1 on the Windows Server 2003 box with SP1, everything is locked out. Someone had hinted that this may be related to some DCOM stuff supplied with ...

  1. #1

    Default Not Authorized After Installing Win Svr 2003 SP1

    All IIS says Not Authorized after installing Windows Server 2003 SP1.

    Attempt to Recover 1:
    1. Uninstalled CFMX 6.1.
    2. Uninstalled IIS and reinstalled.
    After doing this, I was able to access the IIS pages.
    3. I then re-installed CF MX6.1, and it put me back to "Not Authorized" on all
    pages.

    Attempt to Recover 1:
    I repeated the process described above twice, and encountered the same results.

    Conclusion: After I install MX 6.1 on the Windows Server 2003 box with SP1,
    everything is locked out. Someone had hinted that this may be related to some
    DCOM stuff supplied with SP1. But I cannot find a solution for this. Please
    advise. Thanks,
    [email]ssulze[/email]

    ssulze Guest

  2. #2

    Default Re: Not Authorized After Installing Win Svr 2003 SP1

    Very easy roll back SP1. Then re-install IIS and Cold Fusion.
    IF you have used the SCW feature of SP 1 that's probably the problem.
    Running IIS 6 and MX 7 and SP 1 with no issues
    loujo Guest

Similar Threads

  1. Outlook 2003 crashes after installing Contribute 4
    By mrbraun in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: February 1st, 05:25 PM
  2. Installing ColdFusion on Windows 2003 with IIS 6
    By Pipi_Tembem in forum Coldfusion - Getting Started
    Replies: 1
    Last Post: July 21st, 12:06 PM
  3. installing server 2003 on windows xp pro
    By ghislain in forum Windows Server
    Replies: 2
    Last Post: June 25th, 07:26 PM
  4. CSSA-2003-SCO.13, installing on 505
    By Stuart J. Browne in forum SCO
    Replies: 0
    Last Post: July 28th, 02:23 AM
  5. installing norton 2003
    By Richard E. Young in forum Windows Setup, Administration & Security
    Replies: 1
    Last Post: July 13th, 03:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139