Professional Web Applications Themes

not printing AT ALL with MX 2004 and OS X 10.3.9 - Macromedia Freehand

I have two dual 2GHz G5s running OS X 10.3.9, all the latest security patches, yadda yadda. We upgraded to Studio MX 2004 with Flash Pro. We don't use Freehand much, being more of an Adobe shop (heh, guess it's all Adobe now), but there are some artists who prefer it. Neither of these Macs can print to any of our printers (HP 4050 and Xerox DocuColor 12, among others). It will spool, it will go to the RIP or to the printer, then nothing. These same Macs can print to both printers using Word, Acrobat, Illustrator, Photoshop, Excel, Entourage, ...

  1. #1

    Default not printing AT ALL with MX 2004 and OS X 10.3.9

    I have two dual 2GHz G5s running OS X 10.3.9, all the latest security patches,
    yadda yadda. We upgraded to Studio MX 2004 with Flash Pro. We don't use
    Freehand much, being more of an Adobe shop (heh, guess it's all Adobe now), but
    there are some artists who prefer it.

    Neither of these Macs can print to any of our printers (HP 4050 and Xerox
    DocuColor 12, among others). It will spool, it will go to the RIP or to the
    printer, then nothing. These same Macs can print to both printers using Word,
    Acrobat, Illustrator, Photoshop, Excel, Entourage, Outlook...you name it, just
    not Freehand (though to be fair have not tried any of the other MX suite
    components). So I'm pretty sure it's not the Macs, the PPDs or the Print Center
    Utility.

    I've repaired permissions ad nauseum, deleted and reinstalled Freehand,
    deleted and recreated the printers in Print Center, zapped the PRAM. Still will
    not print.

    Any ideas?

    Mac Guest

  2. #2

    Default Re: not printing AT ALL with MX 2004 and OS X 10.3.9

    I know a number of artists using the same setup that have the same problem. It
    seems to be some problem in the way Freehand handles fonts.

    As an experiment try converting all texts to paths (including anything in the
    file but not actually on the page) and then print it. I'm fairly confident that
    you will find it will print.

    I have yet to find a solution to this problem and just have to work around it.

    MurrayRL Guest

  3. #3

    Default Re: not printing AT ALL with MX 2004 and OS X 10.3.9

    If I had any text in it (my bad, should have said), I'd try that but I haven't
    even gotten that far. What we're trying to print are either placed images or
    just a simple black outlined box. Just doesn't work. We can print from any of
    the other Studio apps, and can print to a b/w HP laster printer, just not to
    the DocuColor12.

    We're checking to see if it's the Fiery or Xerox printer by printing to
    another Xerox/Fiery RIP to a DocuColor 2060. Cross fingers.

    Mac Guest

  4. #4

    Default Re: not printing AT ALL with MX 2004 and OS X 10.3.9

    Mac Admin wrote:
     

    Are the printers shared printers? If so, you might run a test, turning off
    printer sharing.

    Are you, by any chance, running two different font managers, such as Font
    Book and Suitcase? There have been cases where they get into a conflict and
    the necessary fonts are not downloaded. I don't know if default fonts such
    as those used in styles but not used in doent text, are sent to the
    printer.

    Judy Arndt

    Judy Guest

  5. #5

    Default Re: not printing AT ALL with MX 2004 and OS X 10.3.9

    Judy, as far as I know, the printers are not shared by anyone in the dept. and
    I know that neither of the FH users have it turned on. Everyone in the dept.
    has network access and prints directly to the Fiery/Doc12, so there's no need
    to share. Re: the font managers, nope, just using Suitcase X1.

    Mac Guest

  6. #6

    Default Re: not printing AT ALL with MX 2004 and OS X 10.3.9

    Was able to print to the DocuColor 2060, as well as practically every other
    printer EXCEPT the DocuColor 12. Xerox has confirmed that they will not be
    updating the driver. Fortunately I had a HP 1220c inkjet that did work and I
    gave it to the user.

    Very irritating.



    Mac Guest

Similar Threads

  1. Replies: 3
    Last Post: September 14th, 10:35 PM
  2. Replies: 0
    Last Post: July 6th, 02:50 PM
  3. Replies: 5
    Last Post: March 3rd, 11:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139