Professional Web Applications Themes

Now this is weird... any ideas?? - Linux Setup, Configuration & Administration

Problem #1: OK i finally have my DWL-650+ PCMCIA card working just fine for the Internet etc. What is going is IF I notice my CPU is overheating like crazy by the Ksoftirqd_CPU0 I have to go into the command line and type: "ifup eth1 kill" This solves my problem, CPU cools down to normal, and i can still surf the net on my wireless pc card. If I go into the command line and purposely type : "ifup eth1 start" my CPU starts acting up again (overheating, and the fan comes on non-stop!). Any ideas how to stop this ...

  1. #1

    Default Now this is weird... any ideas??

    Problem #1:

    OK i finally have my DWL-650+ PCMCIA card working just fine for the Internet
    etc.

    What is going is IF I notice my CPU is overheating like crazy by the
    Ksoftirqd_CPU0 I have to go into the command line and
    type: "ifup eth1 kill" This solves my problem, CPU cools down to normal,
    and i can still surf the net on my wireless pc card.

    If I go into the command line and purposely type : "ifup eth1 start" my CPU
    starts acting up again (overheating, and the fan comes on non-stop!).

    Any ideas how to stop this from boot-up and why i have to do it.... it is
    obviously disturbing.



    Problem #2:

    I have no sound when I load my Mandrake 9.1 O/S. I am using Cirrus Logic,
    Inc. for the Manufacturer of my sound device (in m.s. system information it
    also states the name of: Crystal WDM Audio Codec).
    How abouts do I get my sound generated in Mandrake 9.1?


    Thanks in advance
    Cheers



    Not me Guest

  2. #2

    Default Re: Now this is weird... any ideas??

    On Mon, 14 Jul 2003 22:20:07 -0400, Not me wrote:
    > What is going is IF I notice my CPU is overheating like crazy by the
    > Ksoftirqd_CPU0 I have to go into the command line and
    > type: "ifup eth1 kill" This solves my problem, CPU cools down to normal,
    > and i can still surf the net on my wireless pc card.
    >
    > If I go into the command line and purposely type : "ifup eth1 start" my CPU
    > starts acting up again (overheating, and the fan comes on non-stop!).
    >
    > Any ideas how to stop this from boot-up and why i have to do it.... it is
    > obviously disturbing.
    How many friggin times are you going to post the same problem under a
    different thread name??? Have you even read any of the replies to your
    other post(s)...??? Come on dude, read the answers and do something about
    it, other than repeating the same question over and over. Sheesh.

    Dan C Guest

  3. #3

    Default Re: Now this is weird... any ideas??

    On Mon, 14 Jul 2003 22:20:07 -0400, Not me wrote:
    [trimmed excesive crosspost to aolm, comp.os.linux.setup]
    > Problem #1:
    >
    > OK i finally have my DWL-650+ PCMCIA card working just fine for the Internet
    > etc.
    >
    > What is going is IF I notice my CPU is overheating like crazy by the
    > Ksoftirqd_CPU0 I have to go into the command line and
    > type: "ifup eth1 kill" This solves my problem, CPU cools down to normal,
    > and i can still surf the net on my wireless pc card.
    >
    "ifup" is a shell script, that dosn't understand more than on parameter. Try
    running it without additional parameters a 2nd time.
    Try "top" to find out about the CPU hog.
    Run that script in debug mode (# sh -x /sbin/ifup eth1 2>/tmp/ifup.out)
    and watch the file.
    > If I go into the command line and purposely type : "ifup eth1 start" my CPU
    > starts acting up again (overheating, and the fan comes on non-stop!).
    >
    Again, run in debug mode, saving the file, and run "top" afterwards.
    Compare the outputs.
    > Any ideas how to stop this from boot-up and why i have to do it.... it is
    > obviously disturbing.
    >
    Maybe your driver doesn't work as well as intended?
    > Problem #2:
    >
    > I have no sound when I load my Mandrake 9.1 O/S. I am using Cirrus Logic,
    > Inc. for the Manufacturer of my sound device (in m.s. system information it
    > also states the name of: Crystal WDM Audio Codec).
    > How abouts do I get my sound generated in Mandrake 9.1?
    >
    insmod cs4281?
    --
    WinXXP error#4711: TCPA/NGSCB VIOLATION: Non-approved partition-id 83 (linux)
    discovered. Online-recertification and reactivation of Microsoft products
    required, 3 days grace period: [url]http://www.cl.cam.ac.uk/~rja14/tcpa-faq.html[/url]
    [url]http://moon.hipjoint.de/tcpa-palladium-faq-de.html[/url] (DE)

    Walter Mautner Guest

Similar Threads

  1. FLV Issue...and it's weird weird weird
    By boxdoctor in forum Macromedia Flash Flashcom
    Replies: 2
    Last Post: June 8th, 05:54 PM
  2. Need ideas !!!!!!!!!!!!!!!!!111
    By MS in forum ASP.NET Web Services
    Replies: 2
    Last Post: June 3rd, 02:47 PM
  3. other ideas
    By MJ in forum ASP Database
    Replies: 1
    Last Post: November 9th, 12:38 AM
  4. X ideas
    By Arron in forum Linux Setup, Configuration & Administration
    Replies: 4
    Last Post: August 11th, 02:47 PM
  5. Any ideas on how this is done?
    By Seth Meranda in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 15th, 01:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139