Professional Web Applications Themes

NS & Mozilla show tables with menu links differently - Macromedia Dreamweaver

Hi all, Can anyone advise me on a quick fix for these table (menu's inside them) issues? They appear in later versions of Netscape and Mozilla with too many lines between each menu item etc. I realise this is a Netscape issue (I think!) with how it displays tables?! e.g: In NS/Mozilla - this page menu top left has too wide spaces between each line and if you also note the table at the bottom of each page that says "Next >> Part", in NS it widens the table too wide (as opposed to IE) and stretches the blue bg ...

  1. #1

    Default NS & Mozilla show tables with menu links differently

    Hi all,

    Can anyone advise me on a quick fix for these table (menu's inside them)
    issues? They appear in later versions of Netscape and Mozilla with too many
    lines between each menu item etc. I realise this is a Netscape issue (I
    think!) with how it displays tables?!

    e.g: In NS/Mozilla - this page menu top left has too wide spaces between
    each line and if you also note the table at the bottom of each page that
    says "Next >> Part", in NS it widens the table too wide (as opposed to IE)
    and stretches the blue bg image too wide too.

    [url]http://www.nfh.org.uk/resources/Articles/noise/index.php[/url]

    I've used spacer gifs in some table areas, e.g. here:

    [url]http://www.nfh.org.uk/resources/Articles/index.php[/url]

    But the tables/menus still don't look as intended (e.g as in IE).

    Thanks all :-) I think that made sense!

    Matthew


    Matthew Guest

  2. #2

    Default Re: NS & Mozilla show tables with menu links differently

    "Matthew" <mattSPAM-TRAP-REMOVEronce.worldonline.co.uk> wrote in message
    news:bek7it$p4r$1forums.macromedia.com...
    > Hi all,
    >
    > Can anyone advise me on a quick fix for these table (menu's inside them)
    > issues? They appear in later versions of Netscape and Mozilla with too
    many
    > lines between each menu item etc. I realise this is a Netscape issue (I
    > think!) with how it displays tables?!
    *bump* ;-)

    Murray - could you possibly help with this? Thanks :-)

    Matthew


    Matthew Guest

Similar Threads

  1. Tables don't show in Design View
    By pwalters in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: January 23rd, 05:00 PM
  2. Links and tables
    By goldie113 in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: November 28th, 04:52 PM
  3. No tables show up under databases/connections
    By Sunder27 in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 1
    Last Post: March 24th, 03:52 AM
  4. Problem with Show tables; :(
    By Adrian Majchrzak in forum PHP Development
    Replies: 2
    Last Post: January 14th, 10:35 PM
  5. Layers don`t show and hide with Mozilla and Netscape
    By heinz.meier@justmail.de webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 8
    Last Post: July 24th, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139