Professional Web Applications Themes

On Board Sound Asus P4P800 with Debian 3.0r1 - Linux Setup, Configuration & Administration

Hi, I've just about managed to install Debian (Woody 3.0r1) on my new machine. But I cant get the onboard sound to work, I've tried running sndconfig which recognises there's something Intel 8465ish there but says unsupported. Any ideas what I can do? Cheers John Talbott [email]talbotttalk21.com[/email]...

  1. #1

    Default On Board Sound Asus P4P800 with Debian 3.0r1

    Hi,

    I've just about managed to install Debian (Woody 3.0r1) on my new machine.
    But I cant get the onboard sound to work, I've tried running sndconfig which
    recognises there's something Intel 8465ish there but says unsupported. Any
    ideas what I can do?

    Cheers

    John Talbott
    [email]talbotttalk21.com[/email]


    John Talbott Guest

  2. #2

    Default On Board Sound Asus P4P800 with Debian 3.0r1

    Hi,

    I've just about managed to install Debian (Woody 3.0r1) on my new machine.
    But I cant get the onboard sound to work, I've tried running sndconfig which
    recognises there's something Intel 8465ish there but says unsupported. Any
    ideas what I can do?

    Cheers

    John Talbott
    [email]talbotttalk21.com[/email]



    John Talbott Guest

  3. #3

    Default Re: On Board Sound Asus P4P800 with Debian 3.0r1

    Hi,
    > I've just about managed to install Debian (Woody 3.0r1) on my new machine.
    > But I cant get the onboard sound to work, I've tried running sndconfig which
    > recognises there's something Intel 8465ish there but says unsupported. Any
    > ideas what I can do?
    How about trying alsa? [url]http://www.alsa-project.org/[/url]

    I would guess that your chipset is supported by the i801 audio driver.

    So long,
    Thomas

    Thomas Richter Guest

Similar Threads

  1. Some sound problems with an Asus A7N8X-X motherboard
    By Mattias Björk in forum FreeBSD
    Replies: 1
    Last Post: February 21st, 05:36 PM
  2. P4P800 onboard sound - silence.........
    By Chuck Lidderdale in forum Linux Setup, Configuration & Administration
    Replies: 3
    Last Post: September 14th, 11:11 AM
  3. ASUS P4P800 and AD1985 Sound
    By chuck in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: September 7th, 10:45 AM
  4. ASUS P4P800 and 3C940
    By Chuck Lidderdale in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: September 7th, 10:42 AM
  5. Sound Config Asus A7V8x-x with 2.4.22-pre10
    By Dan Hunt in forum Debian
    Replies: 5
    Last Post: August 18th, 03:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139