Professional Web Applications Themes

"Open file with InDesign" - Adobe Indesign Windows

I installed InDesign CS2 last week and it worked like a charm until today. All of my InDesign files now show as Photoshop files. They are still .indd files but the icon preceding the name is photoshop's. When I right click and go to "open with" it doesn't even list InDesign. I try to browse to it but the computer will not recognize it. I now can't open an existing InDesign doent because it tries to open it in Photoshop and gives me an error. Any ideas??...

  1. #1

    Default "Open file with InDesign"

    I installed InDesign CS2 last week and it worked like a charm until today. All of my InDesign files now show as Photoshop files. They are still .indd files but the icon preceding the name is photoshop's. When I right click and go to "open with" it doesn't even list InDesign. I try to browse to it but the computer will not recognize it. I now can't open an existing InDesign doent because it tries to open it in Photoshop and gives me an error. Any ideas??
    Jeff_Winney@adobeforums.com Guest

  2. #2

    Default Re: "Open file with InDesign"

    Sounds like something has changed your file associations. Are you able to change it back using Windows Explorer?
    Peter_Spier@adobeforums.com Guest

  3. #3

    Default Re: "Open file with InDesign"

    In Explorer choose Tools > Folder Options > File Types and set the File Type of INDD to InDesign by browsing to InDesign.exe and choosing it.

    Teus
    Teus_de_Jong@adobeforums.com Guest

  4. #4

    Default Re: "Open file with InDesign"

    Thanks!! That did the trick, but now when I double click on an InDesign file it launches the program but doesn't open the file. Any more help...
    Jeff_Winney@adobeforums.com Guest

  5. #5

    Default Re: "Open file with InDesign"

    Are you using TweakUI? If so, there is a long thread about this issue (which I don't want to see again).

    Teus
    Teus_de_Jong@adobeforums.com Guest

  6. #6

    Default Re: "Open file with InDesign"

    No, I am not using TweakUI. Any more ideas?
    Jeff_Winney@adobeforums.com Guest

  7. #7

    Default Re: "Open file with InDesign"

    During IT Stone Age, we said "Just to confuse the Russians" for everything that was not to explain... :-).

    It happens, that Windows looses the relation to the program that should open a particular file type. I had it once by uninstalling an old version of InDesign after having installed and tested the new one.

    Reconnecting mannually the extention to InDesign worked, but it wasn't the same. During installation, the install utility manupulates the registry entries in a certain way, that can't be reproduced in explorer.

    The solution is probably to uninstall all InDesign and to reinstall.

    If that doesn't help, you need to wait for a new version of the program. That solved the issue for me.

    BTW: Opening InDEsign and then using file->open (^O) should open the Indesign file. You have a corrupt file if that does not work.

    Lucien.
    Lucien_Schilling@adobeforums.com Guest

Similar Threads

  1. How do I "undelete" an overwritten Indesign file?
    By Erik_Magnusson@adobeforums.com in forum Adobe Indesign Macintosh
    Replies: 30
    Last Post: December 13th, 07:36 PM
  2. How to add "..." button to a property to open up "File Open"?
    By slow learner in forum ASP.NET Building Controls
    Replies: 2
    Last Post: August 26th, 06:29 AM
  3. Lost "Open Recent" in File Menu InDesign 2.0.2 XP
    By Julie_Britt@adobeforums.com in forum Adobe Indesign Windows
    Replies: 2
    Last Post: May 4th, 07:37 PM
  4. Unable To Open File "..." Because It Is Already Open With Write Permission
    By PixelaseR webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 1
    Last Post: August 18th, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139