Professional Web Applications Themes

OS X Modem Problem - Mac Applications & Software

I've just installed 10.2 on a slot loading 400Mhz iMac and can no longer see the internal modem. Any thoughts on how to resolve the problem? Many Thanks hugh Milsom...

  1. #1

    Default OS X Modem Problem

    I've just installed 10.2 on a slot loading 400Mhz iMac and can no longer
    see the internal modem.

    Any thoughts on how to resolve the problem?

    Many Thanks

    hugh Milsom
    Hugh Guest

  2. #2

    Default Re: OS X Modem Problem

    Hugh Milsom <co.uk> wrote:
     

    First I'd see if upgrading to 10.2.6 does it. Of course, to get there
    you'll have to reboot in OS 9.x and download the combo updater from
    Apple, since you obviously can't use OS X's Software Update right now.

    --
    Mike Rosenberg

    <http://www.macconsult.com>
    <http://bogart-tribute.net>
    Mike Guest

  3. #3

    Default Re: OS X Modem Problem

    In article <supernews.com>,
    Hugh Milsom <co.uk> wrote:
     

    Is the internal modem enabled as a network device in the "Show: Network
    Port Configurations" pane?

    --
    Tom Stiller

    PGP fingerprint = 5108 DDB2 9761 EDE5 E7E3
    7BDA 71ED 6496 99C0 C7CF
    Tom Guest

  4. #4

    Default Re: OS X Modem Problem

    In article <1g018at.184nw8k8hbh6lN%invalid>,
    invalid (Mike Rosenberg) wrote:
     
    >
    > First I'd see if upgrading to 10.2.6 does it. Of course, to get there
    > you'll have to reboot in OS 9.x and download the combo updater from
    > Apple, since you obviously can't use OS X's Software Update right now.[/ref]

    Thanks for the replies!

    Firstly, no, it doesn't show in Show: Network and secondly - my fault -
    I'm already running 10.2.6 .....

    However, after much searching I have found a thread in a Web NG which
    stated that the OS X Modem update fixed the problem although not
    primarily designed for that particukar prob.

    It's on my other iMac - trying the solution out tonight. Will report
    back.

    Cheers, Guys!
    Hugh Guest

  5. #5

    Default Re: OS X Modem Problem

    Tom Stiller <net> wrote in message news:<comcast.giganews.com>... 
    >
    > Is the internal modem enabled as a network device in the "Show: Network
    > Port Configurations" pane?[/ref]

    Nope, no sign of the internal modem at all!

    Incidently, the Modem update didn't work. Neither did a re-install of OS X.

    Best Regards

    Fat Hugh
    Fat Guest

Similar Threads

  1. Modem Problem
    By Shaun in forum Mac Applications & Software
    Replies: 3
    Last Post: August 19th, 11:38 PM
  2. Modem detection problem
    By Ken in forum Windows Networking
    Replies: 0
    Last Post: July 21st, 12:55 AM
  3. Problem Modem
    By Parrecho in forum Windows XP/2000/ME
    Replies: 0
    Last Post: July 11th, 12:59 AM
  4. Cable modem and XP problem
    By Option^Explicit in forum Windows Networking
    Replies: 0
    Last Post: June 29th, 09:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139