Professional Web Applications Themes

Outlook Express--XP - Windows XP/2000/ME

This setting is in the tools menu, it doesnt delete them, it blocks u from opening them b/c many attchments contain virus. disable block harmful file attchments in the settings. >-----Original Message----- >OE deletes attachments in my e-mail with no warning. >Many times I am unable to open listed attachments because >they are not in bold print, but 'grayed'. This is >especially disgusting because there seems to be no >pattern to this action. I had opened pictures of my >newborn twin grandaughters, and printed them. The next >time I tried to open OE was protecting me: 'OE removed >access to ...

  1. #1

    Default Outlook Express--XP

    This setting is in the tools menu, it doesnt delete them,
    it blocks u from opening them b/c many attchments contain
    virus. disable block harmful file attchments in the
    settings.
    >-----Original Message-----
    >OE deletes attachments in my e-mail with no warning.
    >Many times I am unable to open listed attachments because
    >they are not in bold print, but 'grayed'. This is
    >especially disgusting because there seems to be no
    >pattern to this action. I had opened pictures of my
    >newborn twin grandaughters, and printed them. The next
    >time I tried to open OE was protecting me: 'OE removed
    >access to the following unsafe attachments in your
    >mail . . .'
    >
    >What to do now?
    >.
    >
    Chris Lanier Guest

  2. #2

    Default Re: Outlook Express--XP

    Doc wrote:
    > OE deletes attachments in my e-mail with no warning.
    > Many times I am unable to open listed attachments because
    > they are not in bold print, but 'grayed'. This is
    > especially disgusting because there seems to be no
    > pattern to this action. I had opened pictures of my
    > newborn twin grandaughters, and printed them. The next
    > time I tried to open OE was protecting me: 'OE removed
    > access to the following unsafe attachments in your
    > mail . . .'
    >
    > What to do now?
    You have told Outlook to do this in your setup. See Menu: Tools |
    Options then Tab "Security" read second check box from top "Do not
    allow attachments ..." and uncheck.

    By doing this, you need to understand the affect of this if you open
    attachments that are "dangerous" and I assure you they do exist in some
    spam mail.

    As long as you haven't deleted the email with the pictures, this action
    should enable you to do your grandparent duty and ooo and ahh over them.

    Rob Schneider Guest

  3. #3

    Default Re: Outlook Express--XP

    That's a security enhancement to OE. It can be disabled and I'll tell you
    how in a bit. First however is my standard spiel on safe computing.

    Never, under any cirstances open any attachment from anyone until you
    have validated the person intentionally sent you the attachment.

    Read that twice and I'll reemphasize, never open an attachment unless you
    are expecting it.

    Why? For the simple reason that the most frequently used tool for spreading
    virus is via e-mail attachment. And the most frequently used method is for
    the virus to scan e-mail addresses from an infected machine and then forward
    them on. Literally, you'll be conned into thinking that your son/daughter
    just sent you pictures on your new grandchildren when in fact you'll be
    launching a virus. Unfortunately that virus may very well destroy any images
    you have saved and not backed up and will forward itself to every one you
    know so they'll be infected also. And they'll be infected because they see
    an attachment from someone they know. Why would you intentionally send them
    a virus?

    Still want to access all attachments? It's easy to do, but keep in mind
    there are some perverted minds out in the world that thrive on victimizing
    the unwitting and those that do not hesitate to open attachments. And
    arbitrarily enabling access to all attachments without understanding the
    consequences is risking not only your data, but the data on the machines of
    every one you e-mail.

    To enable attachments, look under tools->options->security tab in OE.
    Uncheck the option "Do not allow attachments....".

    --
    Walter Clayton - MS MVP(WinXP)
    Associate Expert
    [url]http://www.microsoft.com/windowsxp/expertzone[/url]
    Any technology distinguishable from magic is insufficiently advanced.
    [url]http://www.dts-l.org[/url]
    [url]http://support.microsoft.com/servicedesks/fileversion/default.asp[/url]


    "Doc" <mstewartfidnet.com> wrote in message
    news:03ac01c34f03$4e04a7d0$a001280aphx.gbl...
    > OE deletes attachments in my e-mail with no warning.
    > Many times I am unable to open listed attachments because
    > they are not in bold print, but 'grayed'. This is
    > especially disgusting because there seems to be no
    > pattern to this action. I had opened pictures of my
    > newborn twin grandaughters, and printed them. The next
    > time I tried to open OE was protecting me: 'OE removed
    > access to the following unsafe attachments in your
    > mail . . .'
    >
    > What to do now?
    Walter Clayton Guest

  4. #4

    Default Re: Outlook Express--XP

    Hi Doc,

    Tools/options/security tab, uncheck the line: "do not allow
    attachments....".

    --
    Best of Luck,

    Rick Rogers aka "Nutcase" MS-MVP - Win9x
    [url]http://mvp.support.microsoft.com/[/url]
    Associate Expert - WinXP - Expert Zone
    [url]www.microsoft.com/windowsxp/expertzone[/url]
    Win98 Help - [url]www.rickrogers.org[/url]

    "Doc" <mstewartfidnet.com> wrote in message
    news:03ac01c34f03$4e04a7d0$a001280aphx.gbl...
    > OE deletes attachments in my e-mail with no warning.
    > Many times I am unable to open listed attachments because
    > they are not in bold print, but 'grayed'. This is
    > especially disgusting because there seems to be no
    > pattern to this action. I had opened pictures of my
    > newborn twin grandaughters, and printed them. The next
    > time I tried to open OE was protecting me: 'OE removed
    > access to the following unsafe attachments in your
    > mail . . .'
    >
    > What to do now?

    Rick \Nutcase\ Rogers Guest

Similar Threads

  1. xp pro and outlook express
    By david in forum Windows Networking
    Replies: 1
    Last Post: July 10th, 07:38 PM
  2. Outlook Express 6.0
    By Steve Winograd [MVP] in forum Windows Networking
    Replies: 0
    Last Post: July 7th, 04:03 PM
  3. Outlook Express 6
    By Steve in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 5th, 03:29 PM
  4. Win XP and Outlook Express
    By Brad in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 5th, 10:58 AM
  5. Can't log in Outlook Express
    By Cats 4ever in forum Adobe Photoshop Elements
    Replies: 8
    Last Post: June 28th, 02:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139