Professional Web Applications Themes

Page with errors keeps getting uploaded - Macromedia Contribute General Discussion

Hi all, I have recently had a call from my client where an old version of Google ytics has been uploaded on the homepage and it causes problems with Contribute when they go to edit a page. The problem is to do with the ytics code using a "<" and not the special character "%3C", which causes the browser to think it's the end of a different script apparently. I fixed the error on my local machine and uploaded the page via FTP. When the client went to edit again though, the problem returned. Apparently it is now appearing when ...

  1. #1

    Default Page with errors keeps getting uploaded

    Hi all,

    I have recently had a call from my client where an old version of Google
    ytics has been uploaded on the homepage and it causes problems with
    Contribute when they go to edit a page. The problem is to do with the ytics
    code using a "<" and not the special character "%3C", which causes the browser
    to think it's the end of a different script apparently.

    I fixed the error on my local machine and uploaded the page via FTP. When the
    client went to edit again though, the problem returned. Apparently it is now
    appearing when they go to edit any page and viewing the source code it is
    appearing on all the pages people have edited.

    Does anyone know why this would occur? Specifically why Contribute would
    re-upload a page that had been fixed. Does Contribute store a cached version of
    the last edit or something? Why would it spread.

    Would really appreciate any help, I'm stuck!

    cozzabags Guest

  2. #2

    Default Re: Page with errors keeps getting uploaded

    Can you please let me know, which version of Contribute you are using?
    Also can you please provide me the like of the page you modified locally?

    Thanks.
    Dominic Guest

  3. #3

    Default Re: Page with errors keeps getting uploaded

    Hi there Dominic,

    Thanks for your reply. My client is using Contribute CS3. Here is one example
    of a page:
    http://www.nordoff-robbins.org.uk/

    Scroll to the bottom and it's the Google ytics that is causing the
    problem. The "<" characters should be "%3C", like this page:
    http://www.nordoff-robbins.org.uk/newsAndEvents/index.php?cat=4

    As I say I can fix them locally, then upload via FTP, but when the client
    edits it, it comes back again.

    Thanks again.

    cozzabags Guest

  4. #4

    Default Re: Page with errors keeps getting uploaded

    Hi,
    This bug got fixed in the CS4 version of Contribute.
    This issue was there in CS3, where it keeps re-writing this, each time edit the page. This is resolved in CS4.

    Thanks.
    Dominic Guest

Similar Threads

  1. Replies: 1
    Last Post: October 7th, 01:51 PM
  2. Page Not Found errors.
    By Webmaster@MyWebSiteTool in forum PHP Development
    Replies: 0
    Last Post: October 3rd, 11:28 AM
  3. Page links on uploaded pages
    By co1956 webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 2
    Last Post: July 22nd, 07:06 PM
  4. CSV file uploaded and POST to result page
    By Zac Hester in forum PHP Development
    Replies: 0
    Last Post: July 15th, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139