EditRegion3 Simple dwt.php template it worked fine for me. [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Dominic Michael [ip] => webforumsuser@m [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 2 [islastshown] => 1 [isfirstshown] => [attachments] => [allattachments] => ) --> Pasting text into a PHP Template - Macromedia Contribute General Discussion

Pasting text into a PHP Template - Macromedia Contribute General Discussion

This is bizarre... I have a PHP template. I built it in Dreamweaver, added some PHP code, and saved it as a PHP file (mytemplate.dwt.php). I use this template in Contribute, and it has worked fine. Until today when I tried to paste some copy from a Word doent. I kept getting the error "You cannot perform this action this region of the page." Then I tried pasting just one paragraph, and it worked. So I kept trying different paragraphs and lines until I traced the problem to the work "include". I cannot paste this word into the editable region! ...

  1. #1

    Default Pasting text into a PHP Template

    This is bizarre...

    I have a PHP template. I built it in Dreamweaver, added some PHP code, and
    saved it as a PHP file (mytemplate.dwt.php). I use this template in Contribute,
    and it has worked fine. Until today when I tried to paste some copy from a Word
    doent. I kept getting the error "You cannot perform this action this region
    of the page." Then I tried pasting just one paragraph, and it worked. So I kept
    trying different paragraphs and lines until I traced the problem to the work
    "include". I cannot paste this word into the editable region! I even typed the
    word "include" into Notepad to make sure there was no weird Word markup, and
    tried copying & pasting it in -- error. Any other word works fine -- even
    "including".

    I assume that Contribute thinks I'm trying to paste a PHP include into the
    region or something. Is this a bug? I tried pasting the word "include" into a
    non-PHP template and it worked okay.

    Alyssa

    bmjnine Guest

  2. #2

    Default Re: Pasting text into a PHP Template

    I tried the same, with the dwt.php template having the following code:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; cht=utf-8" />
    <!-- TemplateBeginEditable name="doctitle" -->
    <title>Untitled Doent</title>
    <!-- TemplateEndEditable -->
    <!-- TemplateBeginEditable name="head" -->
    <!-- TemplateEndEditable -->
    </head>

    <body>
    <!-- TemplateBeginEditable name="EditRegion3" -->EditRegion3<!--
    TemplateEndEditable --><?php echo"Hello World"?>
    Simple dwt.php template
    </body>
    </html>

    it worked fine for me.

    Dominic Michael Guest

Similar Threads

  1. Pasting text with autoformatting in few text boxes
    By zaklada@gmail.com in forum Adobe Indesign Macintosh
    Replies: 2
    Last Post: March 29th, 08:24 AM
  2. UTF-8 encoded Template and pasting from Word
    By GimmeJava in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: February 16th, 09:36 PM
  3. Pasting text
    By Hughster in forum Adobe Indesign Windows
    Replies: 10
    Last Post: June 23rd, 11:50 PM
  4. Pasting Text files into a text field?
    By Ernie Faulkner in forum FileMaker
    Replies: 3
    Last Post: October 17th, 03:27 PM
  5. Pasting Text into Director Field?
    By WorkPlease webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 2
    Last Post: September 18th, 09:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •