Professional Web Applications Themes

PB1400C/NUpowr G3 1400 cache problems - Mac Portable

Hi folks, Some time ago the control panel for this hardware started to refuse to take any backside cache speed setting, stating that too high a speed to run reliably had been selected and the next highest one that will run reliably has been selected. The one selected is the "disabled" setting. I have tried both v1.01 and 1.03 of the control panel and extension. Today I tried resetting the daughter card with no change. Anyone encountered this problem? Cheers! Glen...

  1. #1

    Default PB1400C/NUpowr G3 1400 cache problems

    Hi folks,

    Some time ago the control panel for this hardware started to refuse to
    take any backside cache speed setting, stating that too high a speed to
    run reliably had been selected and the next highest one that will run
    reliably has been selected. The one selected is the "disabled" setting. I
    have tried both v1.01 and 1.03 of the control panel and extension. Today I
    tried resetting the daughter card with no change.

    Anyone encountered this problem?

    Cheers!

    Glen
    Glen L. Peden Guest

  2. #2

    Default Re: PB1400C/NUpowr G3 1400 cache problems

    My PB1400/NuPower 233/MacOS_8.6 combination is perhaps 3-4 years old and it
    continues to work properly. I do not recall seeing any posts to this NG
    concerning 1400's and a disfunctional NuPower cache. Which MacOS version
    are you using ? IIRC the caching logic was incompatible with some software
    such as RamDoubler but the symptoms were frequent crashes, not a failure of
    the CP to set cache speed. Suppose it could be a faulty cache failing its
    selftest and the CP is smart enough to prevent its use.
    "Glen L. Peden" <glen3logoheli.com> wrote in message
    news:glen3-1207031548330001clgrtnt1-port-244.dial.telus.net...
    > Hi folks,
    >
    > Some time ago the control panel for this hardware started to refuse to
    > take any backside cache speed setting, stating that too high a speed to
    > run reliably had been selected and the next highest one that will run
    > reliably has been selected. The one selected is the "disabled" setting. I
    > have tried both v1.01 and 1.03 of the control panel and extension. Today I
    > tried resetting the daughter card with no change.
    >
    > Anyone encountered this problem?
    >
    > Cheers!
    >
    > Glen

    breyfogle Guest

  3. #3

    Default Re: PB1400C/NUpowr G3 1400 cache problems

    I'm using 8.1 and two weeks ago I did a reformat and fresh install because
    of OS and file problems that developed over the last while. I have not yet
    re-installed Conflict catcher or Speed Doubler, FWIW. I've guessed that it
    was the cache failed myself. I's too bad, because I still really like this
    little PB!

    Cheers!

    Glen

    In article <HI4Dwt.IGGnews.boeing.com>, "breyfogle" <breyfogleaol.com> wrote:
    > My PB1400/NuPower 233/MacOS_8.6 combination is perhaps 3-4 years old and it
    > continues to work properly. I do not recall seeing any posts to this NG
    > concerning 1400's and a disfunctional NuPower cache. Which MacOS version
    > are you using ? IIRC the caching logic was incompatible with some software
    > such as RamDoubler but the symptoms were frequent crashes, not a failure of
    > the CP to set cache speed. Suppose it could be a faulty cache failing its
    > selftest and the CP is smart enough to prevent its use.
    > "Glen L. Peden" <glen3logoheli.com> wrote in message
    > news:glen3-1207031548330001clgrtnt1-port-244.dial.telus.net...
    > > Hi folks,
    > >
    > > Some time ago the control panel for this hardware started to refuse to
    > > take any backside cache speed setting, stating that too high a speed to
    > > run reliably had been selected and the next highest one that will run
    > > reliably has been selected. The one selected is the "disabled" setting. I
    > > have tried both v1.01 and 1.03 of the control panel and extension. Today I
    > > tried resetting the daughter card with no change.
    > >
    > > Anyone encountered this problem?
    > >
    > > Cheers!
    > >
    > > Glen
    Glen L. Peden Guest

  4. #4

    Default Re: PB1400C/NUpowr G3 1400 cache problems

    Are you sure you installed BOTH the NuPower Extension and the Control panel,
    or just the Control Panel. Without the Extension, the PB will boot and run
    just fine but with the cache disabled.

    "Glen L. Peden" <glen3logoheli.com> wrote in message
    news:glen3-1607031901250001clgrtnt1-port-247.dial.telus.net...
    > I'm using 8.1 and two weeks ago I did a reformat and fresh install because
    > of OS and file problems that developed over the last while. I have not yet
    > re-installed Conflict catcher or Speed Doubler, FWIW. I've guessed that it
    > was the cache failed myself. I's too bad, because I still really like this
    > little PB!
    >
    > Cheers!
    >
    > Glen
    >
    > In article <HI4Dwt.IGGnews.boeing.com>, "breyfogle" <breyfogleaol.com>
    wrote:
    >
    > > My PB1400/NuPower 233/MacOS_8.6 combination is perhaps 3-4 years old and
    it
    > > continues to work properly. I do not recall seeing any posts to this NG
    > > concerning 1400's and a disfunctional NuPower cache. Which MacOS
    version
    > > are you using ? IIRC the caching logic was incompatible with some
    software
    > > such as RamDoubler but the symptoms were frequent crashes, not a failure
    of
    > > the CP to set cache speed. Suppose it could be a faulty cache failing
    its
    > > selftest and the CP is smart enough to prevent its use.
    > > "Glen L. Peden" <glen3logoheli.com> wrote in message
    > > news:glen3-1207031548330001clgrtnt1-port-244.dial.telus.net...
    > > > Hi folks,
    > > >
    > > > Some time ago the control panel for this hardware started to refuse to
    > > > take any backside cache speed setting, stating that too high a speed
    to
    > > > run reliably had been selected and the next highest one that will run
    > > > reliably has been selected. The one selected is the "disabled"
    setting. I
    > > > have tried both v1.01 and 1.03 of the control panel and extension.
    Today I
    > > > tried resetting the daughter card with no change.
    > > >
    > > > Anyone encountered this problem?
    > > >
    > > > Cheers!
    > > >
    > > > Glen

    breyfogle Guest

  5. #5

    Default Re: PB1400C/NUpowr G3 1400 cache problems

    Yes, both... FWIW I am currently running v1.01 because I wanted to try the
    earlier version, just in case.

    Cheers!

    Glen


    In article <HIEBu8.GJ7news.boeing.com>, "breyfogle" <breyfogleaol.com> wrote:
    > Are you sure you installed BOTH the NuPower Extension and the Control panel,
    > or just the Control Panel. Without the Extension, the PB will boot and run
    > just fine but with the cache disabled.
    >
    > "Glen L. Peden" <glen3logoheli.com> wrote in message
    > news:glen3-1607031901250001clgrtnt1-port-247.dial.telus.net...
    > > I'm using 8.1 and two weeks ago I did a reformat and fresh install because
    > > of OS and file problems that developed over the last while. I have not yet
    > > re-installed Conflict catcher or Speed Doubler, FWIW. I've guessed that it
    > > was the cache failed myself. I's too bad, because I still really like this
    > > little PB!
    > >
    > > Cheers!
    > >
    > > Glen
    > >
    > > In article <HI4Dwt.IGGnews.boeing.com>, "breyfogle" <breyfogleaol.com>
    > wrote:
    > >
    > > > My PB1400/NuPower 233/MacOS_8.6 combination is perhaps 3-4 years old and
    > it
    > > > continues to work properly. I do not recall seeing any posts to this NG
    > > > concerning 1400's and a disfunctional NuPower cache. Which MacOS
    > version
    > > > are you using ? IIRC the caching logic was incompatible with some
    > software
    > > > such as RamDoubler but the symptoms were frequent crashes, not a failure
    > of
    > > > the CP to set cache speed. Suppose it could be a faulty cache failing
    > its
    > > > selftest and the CP is smart enough to prevent its use.
    > > > "Glen L. Peden" <glen3logoheli.com> wrote in message
    > > > news:glen3-1207031548330001clgrtnt1-port-244.dial.telus.net...
    > > > > Hi folks,
    > > > >
    > > > > Some time ago the control panel for this hardware started to refuse to
    > > > > take any backside cache speed setting, stating that too high a speed
    > to
    > > > > run reliably had been selected and the next highest one that will run
    > > > > reliably has been selected. The one selected is the "disabled"
    > setting. I
    > > > > have tried both v1.01 and 1.03 of the control panel and extension.
    > Today I
    > > > > tried resetting the daughter card with no change.
    > > > >
    > > > > Anyone encountered this problem?
    > > > >
    > > > > Cheers!
    > > > >
    > > > > Glen
    Glen L. Peden Guest

Similar Threads

  1. Problems with Trust Cache
    By blutodog in forum Coldfusion Server Administration
    Replies: 0
    Last Post: November 3rd, 04:22 PM
  2. Problems with cache - PHP returns always the same XML
    By HuguerasVagueras in forum Macromedia Flash Data Integration
    Replies: 6
    Last Post: June 28th, 08:32 AM
  3. Cache DataGrid Datasource, Add/Delete rows and rebind problems
    By locitt in forum ASP.NET Data Grid Control
    Replies: 0
    Last Post: February 2nd, 07:00 AM
  4. Cache with Callback problems... threading?
    By Brian Vallelunga in forum ASP.NET General
    Replies: 3
    Last Post: July 27th, 03:37 AM
  5. Safari Cache problems with Flash in DWMX?
    By RufusCat webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 26th, 05:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139