Professional Web Applications Themes

PDF won't display correct fonts - Adobe Acrobat Windows

I created a doc in PageMaker using Franklin Gothic Book and Franklin Gothic heavy fonts. Those fonts show up as a selection in PageMaker and in the fonts folder under the Control Panel. However, when I export to PDF the fonts won't display. When I go into ATM to add the fonts specifically to ATM I can't find a way to add them from the folder found under the Control Panel (I am using Windows XP). Any advice appreciated....

  1. #1

    Default PDF won't display correct fonts

    I created a doc in PageMaker using Franklin Gothic Book and Franklin Gothic heavy fonts. Those fonts show up as a selection in PageMaker and in the fonts folder under the Control Panel. However, when I export to PDF the fonts won't display. When I go into ATM to add the fonts specifically to ATM I can't find a way to add them from the folder found under the Control Panel (I am using Windows XP). Any advice appreciated.
    Hazel_Wood@adobeforums.com Guest

  2. #2

    Default Re: PDF won't display correct fonts

    There is no need to use ATM under WinXP.

    How exactly are you creating the PDF from PageMaker - and what happens to these fonts - are they being substituted for another font or if there a blank space...?

    Also, what version of PageMaker are you using?
    Dorian_Grey@adobeforums.com Guest

  3. #3

    Default Re: PDF won't display correct fonts

    To check the fonts kept with the PDF, check the doent properties. If they are not embedded, that will tell you. Embedding is most likely the problem and you will have to check the properties of the PDF creation feature you used. Also be sure to check that the desired fonts are licensed for embedding.
    William_A._Davis@adobeforums.com Guest

Similar Threads

  1. Fonts aren't shown correct in Flashpaper
    By WoEx in forum Coldfusion Server Administration
    Replies: 3
    Last Post: October 11th, 06:57 AM
  2. Selected fonts don't display correctly
    By Eugene_Lee@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 2
    Last Post: May 13th, 03:25 PM
  3. URW fonts don't display correctly
    By Matt_Strieby@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 3
    Last Post: April 23rd, 08:00 AM
  4. Why won't CE fonts display correctly?
    By Tomislav_Koscak@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 1
    Last Post: April 7th, 06:37 AM
  5. Fonts do not display correctly
    By parkwaygraphics webforumsuser@macromedia.com in forum Macromedia Freehand
    Replies: 0
    Last Post: December 2nd, 11:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139