Professional Web Applications Themes

Peanut problems- hangs on USB init-help!! - Linux Setup, Configuration & Administration

hi all- my peanut 9.5 install went fine until the first reboot and attempt to boot into linux i typed linux root=/dev/hdxx ro, single, etc. and every time it gets as far as finding a USB device, assigning it address 2 ( my mouse) and then it finds another USB device (root hub) and then hangs. if i hit return, i get: init-2.05# and now what?? help! thanks, carl...

  1. #1

    Default Peanut problems- hangs on USB init-help!!

    hi all-

    my peanut 9.5 install went fine until the first reboot and attempt to
    boot into linux

    i typed linux root=/dev/hdxx ro, single, etc.

    and every time it gets as far as finding a USB device, assigning it
    address 2 ( my mouse) and then it finds another USB device (root hub)
    and then hangs.

    if i hit return, i get:

    init-2.05#

    and now what?? help!

    thanks,

    carl
    caterbro Guest

  2. #2

    Default Re: Peanut problems- hangs on USB init-help!!

    On 18 Jan 2004 22:12:10 -0800,
    caterbro <com> wrote: 

    Assuming Lilo you don't need commas, it probably wouldn't understand
    etc:), and you typically don't use "single" unless you are doing
    maintainance.

    If you haven't added a user read up on adduser (or useradd.)
     

    That isn't hung.

    I'd start with making sure Lilo is configured so I don't need to type
    parameters on boot. Don't forget to set your password.

    /sbin/init 3 # or 5 if X is set up and [gkwx]dm is installed.

    GL,

    Michael C.
    --
    com http://mcsuper5.freeshell.org/
    Registered Linux User #303915 http://counter.li.org/


    Michael Guest

  3. #3

    Default Re: Peanut problems- hangs on USB init-help!!

    "Michael C." <com> wrote in <softshoppe.com>:
     
    >
    > Assuming Lilo you don't need commas, it probably wouldn't understand
    > etc:), and you typically don't use "single" unless you are doing
    > maintainance.[/ref]


    beg pardon- i typed linux root=/dev/hdxx ro OR
    linux root=/dev/hdxx single, not all at once

    i'm just following instructions- the install went fine, and now i'm
    supposed to boot into linux and type 'stage2' OR 'setup' and
    configure a bunch of stuff, but it stops working at the point described below
     

    i'll try that.
     
    >
    > That isn't hung.[/ref]

    what is it? nothing seems to work from there, although i can dir and see
    stuff, i don't know what to do from init-2.05#

     

    well, i can't quite get to the configuring page...- can i do this from init-2.05#?

     

    will try-

     
    thx- you help is mightility appreciated:)


    carl

     
    caterbro Guest

  4. #4

    Default Re: Peanut problems- hangs on USB init-help!!

    On Mon, 19 Jan 2004 19:33:47 GMT,
    caterbro <com> wrote: 
     
    > >
    > > That isn't hung.[/ref]
    >
    > what is it? nothing seems to work from there, although i can dir and see
    > stuff, i don't know what to do from init-2.05#[/ref]

    After your own post, I'd suggest typing stage2 or setup and following
    instructions from there.

    If nothing happens respond with error messages, someone may be familiar
    with Peanut, unfortunately I'm not.

    GL,

    Michael C.
    --
    com http://mcsuper5.freeshell.org/
    Registered Linux User #303915 http://counter.li.org/


    Michael Guest

  5. #5

    Default Re: Peanut problems- hangs on USB init-help!!

    "Michael C." <com> wrote in <softshoppe.com>:
     


    aha! it was a bad install. reinstalled from step 1, followed instructions,
    all good. now i just need to make LILO work for MDK, PNUT and XP
    without a glitch. soon...

    thanks so much for your answers. the moral support alone is priceless.
    pretty soon i'll be able to give back.

    carl


     
    caterbro Guest

Similar Threads

  1. CF hangs when database server hangs or crashes
    By Skjaeret in forum Coldfusion Server Administration
    Replies: 2
    Last Post: June 13th, 03:22 PM
  2. Kernel panic: No init found. Try passing init = option to kernel
    By Liviu in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: October 31st, 03:56 PM
  3. init.d
    By Stojcevski Dejan in forum Sun Solaris
    Replies: 4
    Last Post: August 2nd, 02:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139