> As Andi might say: "Why not call this http_headers()?" :)
> (and also rename 'headers_sent' -> http_headers_sent() :)
>
> --Jani
>
As you can probably guess, my answer to your first question is your second
question.

headers_sent() already exists and is in the same general grouping as
header() itself. I'm kosher with naming this new function http_headers()
but only if we rename headers_sent() as http_headers_sent(), but that means
yet another alias for headers_sent() (which goes back to PHP 3.0.8).

Then that still leaves header() by itself (and renaming this one would be a
VERY bad idea IMO).

Thoughts? Votes?

--
PHP Internals - PHP Runtime Development Mailing List
To unsubscribe, visit: [url]http://www.php.net/unsub.php[/url]