Professional Web Applications Themes

[PHP] strange new problem with IE - PHP Development

[snip] For about the past week or so (after getting a new IE update) I've been having strange problems with IE and my PHP scripts. One out of ten times or so, when you click on a link or open a page, IE pops up a file download dialogue instead of displaying the page. It's asking you to open or save the page you are trying to visit. This is on a site that's been working fine for about 6 months. It seems to happen on any type of page, whether it's just grabbing DB content for display, or has ...

  1. #1

    Default RE: [PHP] strange new problem with IE

    [snip]
    For about the past week or so (after getting a new IE update) I've been
    having strange problems with IE and my PHP scripts. One out of ten times

    or so, when you click on a link or open a page, IE pops up a file
    download dialogue instead of displaying the page. It's asking you to
    open or save the page you are trying to visit. This is on a site that's
    been working fine for about 6 months. It seems to happen on any type of
    page, whether it's just grabbing DB content for display, or has a form
    and is updating a database.

    Anyone else seeing this? Any thing I can do?
    [/snip]

    What is the URL of the site? That way we can test.

    The only thing that I can think of is that you may have header
    declarations in your PHP/HTML which prompts IE to execute the "wanna
    download?" routine that IE used to just open. Let's have a look at some
    code from the top of a page and we may be able to help.
    Jay Blanchard Guest

  2. #2

    Default RE: [PHP] strange new problem with IE

    [snip]
    Well, this is pretty weird. Now I'm trying to look at the site and I
    can't
    get it at all. I'm either getting the file download diagloue or this
    strange
    error message: php-engine: file
    /home/k/h/user191796/html/staff/index.php
    has incorrect uid/gid for effective uid 51 (2116/2116)

    Below is some code from the top of a page, but this is working in other
    browsers and everything has worked fine for the past 6 months or so.

    [url]http://www.rise.org[/url]
    [/snip]

    It asked me if I wanted to download too, the downloaded file contained
    the message above. It's not your browser. Remember the PHP is processed
    server side, so there is an error there. Has the server had any work
    done to it?

    P.S. Always make sure to "reply-all" so that responses get sent to the
    list unless an off-list request has been made.
    Jay Blanchard Guest

  3. #3

    Default Re: [PHP] strange new problem with IE

    The server is hosted by Interland. I have a ticket opened with them. It
    seems to me it must be something with the server because this just started
    happening all of a suden.

    Sam
    ----- Original Message -----
    From: "Jay Blanchard" <jay.blanchardniicommunications.com>
    To: "Sam Folk-Williams" <SFolk-Williamsrise.org>;
    <php-generallists.php.net>
    Sent: Thursday, September 11, 2003 7:55 AM
    Subject: RE: [PHP] strange new problem with IE


    [snip]
    Well, this is pretty weird. Now I'm trying to look at the site and I
    can't
    get it at all. I'm either getting the file download diagloue or this
    strange
    error message: php-engine: file
    /home/k/h/user191796/html/staff/index.php
    has incorrect uid/gid for effective uid 51 (2116/2116)

    Below is some code from the top of a page, but this is working in other
    browsers and everything has worked fine for the past 6 months or so.

    http://www.rise.org
    [/snip]

    It asked me if I wanted to download too, the downloaded file contained
    the message above. It's not your browser. Remember the PHP is processed
    server side, so there is an error there. Has the server had any work
    done to it?

    P.S. Always make sure to "reply-all" so that responses get sent to the
    list unless an off-list request has been made.
    Sam Folk-Williams Guest

Similar Threads

  1. Strange Problem
    By Vincent Yau in forum PHP Programming
    Replies: 9
    Last Post: April 20th, 12:33 AM
  2. Strange problem on IE6
    By jrstudios in forum Macromedia Flash Player
    Replies: 1
    Last Post: September 29th, 11:07 AM
  3. Strange ARP Problem
    By Jon Simmons in forum Windows Server
    Replies: 1
    Last Post: June 30th, 03:29 PM
  4. Very Strange Problem
    By Porly@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 5
    Last Post: June 15th, 04:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139