The simple things are the stupidest. One thing I didn't do well enough.
Testing on different machines. I ran numerous tests from my own PC and
numerous tests from a development server using different software. Only
when Jason mentioned Mimetypes did I think about doing more tests on
adifferent machine.
My problem wasn't with the PHP, the server or anything else but with my
fecking version of Adobe Acrobat. After trying to open a different PDF
file I realised my problem. So after a re-boot of my PC everything works
fine.
Thanks for the patience and hope this lesson in my stupidity can help
someone else!


Steve Jackson
Web Development and Marketing Manager
Viola Systems Ltd.
[url]http://www.violasystems.com[/url]
[email]stephen.jacksonviolasystems.com[/email]
Mobile +358 50 343 5159




> -----Original Message-----
> From: Steve Jackson [mailto:stephen.jacksonviolasystems.com]
> Sent: 18. syyskuuta 2003 12:19
> To: [email]php-generallists.php.net[/email]
> Subject: RE: [PHP] This is my fourth day of hitting this
> brick wall! Anyone...Purleeeeese help!
>
>
> > Have you tried the obvious, such as using browsers other than
> > IE? Or a
> > different version of IE?
> >
>
> So far I've tried IE 6.0.2, IE 5.0, Netscape 7 and they don't work.
>
> > Fact is that there are versions of IE that have broken mime
> handling.
>
> This I didn't know, so I just tried it on Konqueror running
> on Linux and
> it works. However where do I go from here? One thing that Konqueror
> brought up is that get.php is the filename that it gives the file when
> trying to save it. Could that be the problem? Get.php is the
> name of the
> script that passes the file but not the name of the file itself.
>
> Finally a step in the right direction but how do I go about solving
> this?
> Kind regards
> Steve.
>
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>