Professional Web Applications Themes

Ping Flash Media Server not working - Macromedia Flash Flashcom

I just installed trial FMS on my XP Pc and I also installed IIS. I can login FMS control fine and see the applications ( this website sample code) that are inside applications folder. Unfortunately, the applications were not working, although the server seemed fine. I study Macromedia Press book, I found it was supposed to respond to a ping in the control panel. Yet, it always show "failure to ping server Server1." I am new to FMS. Right now I just want to get the sample code work . Any help will be highly appreciated. Mac123457:cool;...

  1. #1

    Default Ping Flash Media Server not working

    I just installed trial FMS on my XP Pc and I also installed IIS. I can login
    FMS control fine and see the applications ( this website sample code) that are
    inside applications folder. Unfortunately, the applications were not working,
    although the server seemed fine. I study Macromedia Press book, I found it was
    supposed to respond to a ping in the control panel. Yet, it always show
    "failure to ping server Server1." I am new to FMS. Right now I just want to
    get the sample code work . Any help will be highly appreciated.

    Mac123457:cool;

    mac123457 Guest

  2. #2

    Default Re: Ping Flash Media Server not working

    I'd say you need to go into your FMS management console and see what defualt server is ...if there isn't one then set one op.......while you are at it set a username and password.
    calmchess333 Guest

  3. #3

    Default Re: Ping Flash Media Server not working

    I login the FMS Management Console and I added a new server, myserver. I
    clicked restart and in detail, It showed uptime 3second Started... Total
    clients 0. I right clicked Flash Media Server in Window service, the status was
    STOP. I clicked start, after a few second, it stoped. It seem the server can
    only run for a short while. Is it normal? I guessed when I ping the server, it
    was already in the Stop Status

    mac123457 Guest

  4. #4

    Default Re: Ping Flash Media Server not working

    Take a look at my thread here:


    [url]http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=15&catid=57[/url]
    8&threadid=1246091&enterthread=y

    You might have the same problem. Alas, I never got it to work.

    tawse Guest

Similar Threads

  1. Trying to get Flash Media Server working
    By murrrph in forum Macromedia Flash Flashcom
    Replies: 6
    Last Post: April 3rd, 05:34 AM
  2. flash media server only works local on server
    By sven1973 in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: December 7th, 05:01 PM
  3. Flash media server - high server load
    By ian-stuart in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: September 3rd, 10:31 PM
  4. Replies: 0
    Last Post: August 15th, 09:24 AM
  5. Flash Media Server 2, sample application now working
    By Ume? in forum Macromedia Flash Flashcom
    Replies: 3
    Last Post: January 31st, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139