Professional Web Applications Themes

Please help.. - Adobe Photoshop Elements

Hi, I have A. Photoshop Elements,.. it's in good conditions the CD'. I'm havin' problems after install is complete, my problem is when I try to run the program.. some friends says me that is probably the librarys 'dlls' but I don't know.. It says this: 'Unable to continue because of a hardware or system error. Sorry but, this error is unrecoverable.' I'd like get some help to fix it up.. Thanks lot, Ramos, F....

  1. #1

    Default Please help..

    Hi, I have A. Photoshop Elements,.. it's in good conditions the CD'.

    I'm havin' problems after install is complete, my problem is when I try to run the program.. some friends says me that is probably the librarys 'dlls' but I don't know..

    It says this:
    'Unable to continue because of a hardware or system error. Sorry but, this error is unrecoverable.'

    I'd like get some help to fix it up..
    Thanks lot,

    Ramos, F.
    f.ramos Guest

  2. #2

    Default Re: Please help..

    Try to delete your preferences. You do this by pressing and holding
    SHIFT-CONTROL-ALT immediately after you've double click on Elements' icon.
    So, double-click, then press and hold those 3 keys. You'll get a dialog box
    that asks you to delete the preferences, click on Yes.

    Hope this helps!

    Ray


    Ray Guest

  3. #3

    Default Re: Please help..

    Do you have any old software for printers, scanners, or cameras installed on your computer but not being used? Occasionally this error relates back to one of those. If you do, try uninstalling any of those programs. Elements seems to be "seeing" something that's incompatible during the launch period.
    Beth Haney Guest

  4. #4

    Default Re: Please help..

    yay,

    thanks lot.. but still no workin'...
    f.ramos Guest

  5. #5

    Default Re: Please help..

    I'm sorry, but I didn't really understand your answer. You took something off but it still won't launch? There wasn't anything on there that fit the description?

    Please post some information about the operating system you're using, the amount of RAM, size of the hard drive, etc. And tell us what other peripherals you've got loaded on the computer. The more clues, the better the chance somebody will spot something that might solve the problem.
    Beth Haney Guest

  6. #6

    Default Re: Please help..

    Thanks Beth,

    I'm usin' an Intel Pentium III, 700 Mhz, 256 Mb RAM, Microsoft Win XP Professional, -the system is all updated from windowsupdate.com and hard disk of 120 GB, Video 64 Mb, I have any conflicts in hardware.. Except one, that is of Modem of Dial up, I have Adobe Photoshop installed in other Pc but it only works when I've format my hard disk and after install windows I have to install it.. For the moment I don't find other way to install it..

    Thanks lot,
    I hope you can help me...

    Ramos, F.
    f.ramos Guest

  7. #7

    Default Re: Please help..

    Further to previous, suggest that you print out the following instructions just in case - better to be one up than one down.
    <http://www.turnto10.com/technology/2401172/detail.html>

    Ken
    Kenneth Liffmann Guest

  8. #8

    Default Re: Please help..

    Huh? No, I'm OK. I use a Mac! :)

    I was just wondering if other ISPs were getting as aggressive as ours. I did, though, because I'm a sweet and loving wife, go in and fire up hubby's XP and do his patch. What a pain.
    Beth Haney Guest

  9. #9

    Default Re: Please help..

    Beth,

    Did you encounter unpleasant things installing the patch or after??

    Nancy
    Nancy S Guest

  10. #10

    Default Re: Please help..

    Thanks lot, all people that help me..

    I found the problem.. The problem was the fonts some corrupts fonts..

    I eliminate all fonts of ..\Windows\Fonts and the problem was fix.. Now I installed the fonts back.. and it's workin'...

    Ramos F,
    f.ramos Guest

  11. #11

    Default Re: Please help..

    Hey, great, Mr. Ramos!! I'm sure glad you finally got it fixed. And we'll add "corrupt fonts" to our list of things to ask about when people report problems. Good grief; so many things to remember... Thanks for reporting back to us on what you learned.

    And, Nancy, the installation of the patch went fine, even for somebody like me who isn't used to going through that routine. At least I assume it's OK; I did the update and then shut it down after completing the restart required. I suppose it wouldn't hurt (much) to go in and fire it up to check it. Maybe I will, just to verify everything is OK. Ugh.
    Beth Haney Guest

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139