Professional Web Applications Themes

Please help! - Coldfusion - Advanced Techniques

The PC used to be a company pc. I bought it on auction. On the logon screen it has 3 options, 2 of which are network domains and 1 is (this computer). It also has an administrator account but without a password. I wish to clear those domain options and create myself as the sole administrator. To do this I need to change the current administrator user name. How do I accomplish the above?...

  1. #1

    Default Please help!

    The PC used to be a company pc. I bought it on auction. On
    the logon screen it has 3 options, 2 of which are network
    domains and 1 is (this computer).

    It also has an administrator account but without a
    password.

    I wish to clear those domain options and create myself as
    the sole administrator. To do this I need to change the
    current administrator user name.

    How do I accomplish the above?
    GoodGuy Guest

  2. #2

    Default Re: Please help!

    You're best bet is to start everything from scratch. This will eliminate
    all the hidden surprises.

    "GoodGuy" <goodguy0269> wrote in message
    news:0bd201c33fd7$9cb0b210$a101280aphx.gbl...
    > The PC used to be a company pc. I bought it on auction. On
    > the logon screen it has 3 options, 2 of which are network
    > domains and 1 is (this computer).
    >
    > It also has an administrator account but without a
    > password.
    >
    > I wish to clear those domain options and create myself as
    > the sole administrator. To do this I need to change the
    > current administrator user name.
    >
    > How do I accomplish the above?

    Manda Luyong Guest

  3. #3

    Default Please Help!

    PLease help me! For the third time hackers have been
    getting into my computer. What can I do to keep them out?
    I am furiuos. I went to Windows Updates and I have so
    much to update but when I am installing the updates it
    stops! It will not install. What can I do? Please help! I
    have Windows XP and also I have the Norton Virus. Any
    clues?


    Jenna =(
    Jenna Guest

  4. #4

    Default Please Help!

    How do you know hackers are accessing your computer? At
    any rate, enable your built-in XP firewall immediately.
    to do this, follow these steps:

    Go to the Start Menu
    Go to the Control Panel
    Go to the Network Connections icon
    Find the connection you use (i.e. the one that connects
    you to the internet and usually the default connection)

    Right click the connection you use and go down to
    properties. Next go to the "Advanced" tab (its the last
    tab along the top below the title bar). Check the box
    next to "Protect My Computer and Network by Limiting"
    blah blah blah. Click OK. If you've done this properly,
    you'll see a small lock appear in the top right hand
    corner of the network icon you use to connect to the
    internet. There are advanced settings for this firewall
    that allow you to open certain ports, but if you're not
    sure, look into it more. Try these microsoft articles and
    columns for more info about the XP built-in Firewall:

    [url]http://www.microsoft.com/windowsxp/expertzone/columns/arch[/url]
    ive.asp
    [url]http://www.microsoft.com/windowsxp/pro/using/howto/network[/url]
    ing/icf.asp

    T-Rex Guest

  5. #5

    Default PLEASE HELP!

    I have Xp, 1.2 ghz AMD proc, 712 mb ddr ram, riva tnt2 32mb agp card. I have
    a problem with my games freezing on me. Alot of the times the games will
    just exit out in the middle of playing. I get a bluescreen with an error so
    i have to restart. THis isnt just with one game. All my games are like this.
    I do have cacheman to, and riva tuner. But even with it all off my games are
    freezing and crashing. Now I did tweak xp from tweaktown.com awhile back
    ago. Please help!


    amsjsj Guest

  6. #6

    Default Re: PLEASE HELP!


    "amsjsj" <amsjsjcox.net> wrote in message
    news:DLmNa.32888$ZE.24059lakeread05...
    > I have Xp, 1.2 ghz AMD proc, 712 mb ddr ram, riva tnt2 32mb agp card. I
    have
    > a problem with my games freezing on me. Alot of the times the games will
    > just exit out in the middle of playing. I get a bluescreen with an error
    so
    > i have to restart. THis isnt just with one game. All my games are like
    this.
    > I do have cacheman to, and riva tuner. But even with it all off my games
    are
    > freezing and crashing. Now I did tweak xp from tweaktown.com awhile back
    > ago. Please help!
    You get a blue screen with an error do you? Now how the heck do you suppose
    any of us are supposed to assist you when that's all you give us to go on?
    We cannot see your computer so, therefore, we haven't a clue what "an error"
    may be.

    Post back, giving us the full details of that blue screen.

    Thank you


    Amethyst Guest

  7. #7

    Default Re: PLEASE HELP!

    nytola wrote:
    > Not that I know squat, but I do have a friend who is a
    > microsoft technician (who I am embarassed to ask all my
    > super-lame questions to...like the one above) but he once
    > told me to never use old games on XP, it really is not a
    > happening compatibility.....for whateverits worth
    >> -----Original Message-----
    >> I have Xp, 1.2 ghz AMD proc, 712 mb ddr ram, riva tnt2 32mb agp
    >> card. I have a problem with my games freezing on me. Alot of the
    >> times the games will just exit out in the middle of playing. I get a
    >> bluescreen with an error so i have to restart. THis isnt just with
    >> one game. All my games are like this. I do have cacheman to, and
    >> riva tuner. But even with it all off my games are freezing and
    >> crashing. Now I did tweak xp from tweaktown.com awhile back ago.
    >> Please help!
    >>
    >>
    >> .

    Well your 'friend' knows nothing - most are perfectly compatible - I can run
    7 year old Windows games perfectly happily under XP - I was replaying Broken
    Sword 1 only last night.
    --
    Cassandra
    Card carrying member of the Fresh Start Club 'The Undead Are People
    Too!'

    Reply address is fake. Please send all praise, abuse, insults, bequests
    of 1million to cassandra (at) craigy34 (dot) freeserve (dot) co (dot)
    uk. Change the obvious to the obvious.
    Private requests for assistance will not be acknowledged. Please post
    all correspondence to the group so that all may benefit. Thank you.


    Amethyst Guest

  8. Moderated Post

    Default Re: PLEASE HELP!

    Removed by Administrator
    Dermomurex africanus Guest
    Moderated Post

  9. #9

    Default Re: PLEASE HELP!

    well im sorry but i cant write down the whole page of the blue screen, thats
    besides the point because its not the same exact error each time. And I dont
    just get the blue screen, I get critical errors then my game exits, or the
    gamer will sometimes just crach, or just freeze, or give me a blue screen.
    basically these game are UNSTABLE but I need help on why. My drivers up to
    date, im wondering if windows98 will run them better.
    "amsjsj" <amsjsjcox.net> wrote in message
    news:DLmNa.32888$ZE.24059lakeread05...
    > I have Xp, 1.2 ghz AMD proc, 712 mb ddr ram, riva tnt2 32mb agp card. I
    have
    > a problem with my games freezing on me. Alot of the times the games will
    > just exit out in the middle of playing. I get a bluescreen with an error
    so
    > i have to restart. THis isnt just with one game. All my games are like
    this.
    > I do have cacheman to, and riva tuner. But even with it all off my games
    are
    > freezing and crashing. Now I did tweak xp from tweaktown.com awhile back
    > ago. Please help!
    >
    >

    amsjsj Guest

  10. #10

    Default Re: PLEASE HELP!

    It could be your video card drivers as NVIDIA and XP do not get alone well.

    The latest drivers from NVIDIA will not necessarily be the best so try a
    few.

    --
    sqr
    Overseer: alt.os.windows-xp
    --
    "amsjsj" <amsjsjcox.net> wrote in message
    news:DLmNa.32888$ZE.24059lakeread05...
    > I have Xp, 1.2 ghz AMD proc, 712 mb ddr ram, riva tnt2 32mb agp card. I
    have
    > a problem with my games freezing on me. Alot of the times the games will
    > just exit out in the middle of playing. I get a bluescreen with an error
    so
    > i have to restart. THis isnt just with one game. All my games are like
    this.
    > I do have cacheman to, and riva tuner. But even with it all off my games
    are
    > freezing and crashing. Now I did tweak xp from tweaktown.com awhile back
    > ago. Please help!
    >
    >

    sqr Guest

  11. Moderated Post

    Default Re: PLEASE HELP!

    Removed by Administrator
    Ted Guest
    Moderated Post

  12. #12

    Default PLEASE HELP!

    Hi,
    I've been experiencing this issue for a week already.My
    Microsoft Internet Explorer isn't working and i'm not
    able to download anything at all. I tried downloading
    yahoo messenger and it told me that there was connection
    with my server.I'm not quite sure if it's because there
    is too many files that needed to be deleted or maybe
    there is something wrong with AOL. I don't think AOL is
    the problem because I can log on it and search
    fine.Please help me this problem.Thank you for your time.
    Liz Guest

  13. #13

    Default PLEASE HELP!

    I am trying very hard to create a looping cloud animation for my website. I have tried to do it by using few jpeg images of clouds but once they start again it skips and it is not very smooth.

    Can anyone tell me how to make a good looping animation like this?

    Thanks



    darkone168 webforumsuser@macromedia.com Guest

  14. #14

    Default Re: PLEASE HELP!

    I created one for [url]http://www.windmillconstruction.com/[/url]. I forget how I
    did it right now, but I know it wasn't hard. I can send you the .fla
    when I find it. Tonight probably.

    Bryce

    "darkone168" [email]webforumsusermacromedia.com[/email] wrote:
    > I am trying very hard to create a looping cloud animation for my website. I have tried to do it by using few jpeg images of clouds but once they start again it skips and it is not very smooth.
    >
    > Can anyone tell me how to make a good looping animation like this?
    >
    > Thanks
    >
    >
    >
    Bryce Guest

  15. #15

    Default Re: PLEASE HELP!

    Thanks very much.

    Can I ask another question please?

    I have created a rollover scrolling button inside and movieclip. I used an actionscript with the "_root.movie" function and it worked fine. Because my flash has gotten larger I have decided to create a new swf file which calls in swf movie into this new movie. I used a "loadmovie" script and it loads my scrolling movie with no problems. The problem is that it does not scroll anymore.

    The "_root.movie" function was used to control it's own movie but now because it is in another movie it does not work.

    Can you please help me? Please.... I have tried it for days.... I can't find anyone to help me.

    Thank you very much.

    Roy


    darkone168 webforumsuser@macromedia.com Guest

  16. #16

    Default Re: PLEASE HELP!

    darkone -

    Create a new movie clip and name it whatever you like - clouds, for instance.
    Put your clouds on the stage and put them where you want the animation to start AND end. create 2 new keyframes for the start and beginning. (as many frames apart was you want the animation). use the frames between to create new keyframes for your cloud motion. once you have everything tweened up, create a keyframe just before the final keyframe. now remove the final keyframe from the movie clip. This movie clip will now loop without that "jump" you talked about. since the last frame and the first frame are the same, you get a repeating frame - causing the jump (pause).

    If you have a sample of your work or would like me to send you an example, please let me know.

    Thanks -

    Tim


    DieFrohKartoffel webforumsuser@macromedia.com Guest

  17. #17

    Default Re: PLEASE HELP!

    The cloud animation is a sequence of animated real cloud. I have seen many people do this so I would like to know how do I use a animated sequence of photos and not get that jump.

    this is a example website.

    [url]http://www.skyworksinc.com/[/url]



    Referring URLs
    [url]http://www.skyworksinc.com/[/url]




    darkone168 webforumsuser@macromedia.com Guest

  18. #18

    Default Re: PLEASE HELP!

    I think you can just import a movie clip into flash, and then drag the
    timeline out to the end of it. If the movie loops, then you can just write
    gotoAndPlay(1) (if the movie clips starts in frame one) and it will loop.

    "darkone168" <webforumsusermacromedia.com> wrote in message
    news:bmh65i$bqi$1forums.macromedia.com...
    > The cloud animation is a sequence of animated real cloud. I have seen many
    people do this so I would like to know how do I use a animated sequence of
    photos and not get that jump.
    >
    > this is a example website.
    >
    > [url]http://www.skyworksinc.com/[/url]
    >
    >
    >
    > Referring URLs
    > [url]http://www.skyworksinc.com/[/url]
    >
    >
    >
    >

    J-Dogg Guest

  19. #19

    Default Re: PLEASE HELP!

    Hi Roy,

    I encountered the same problem in one of my movie clips. Unfortunately,
    I did not find a solution (which is not to say there isn't one) and was
    forced to go back to having it just as a movieclip. I would be
    interested to find out the solution if anyone knows of one.

    Roy, if you figure it out post to this thread. I'll see what I can come
    up with.

    Bryce



    "darkone168" [email]webforumsusermacromedia.com[/email] wrote:
    > Thanks very much.
    >
    > Can I ask another question please?
    >
    > I have created a rollover scrolling button inside and movieclip. I used an actionscript with the "_root.movie" function and it worked fine. Because my flash has gotten larger I have decided to create a new swf file which calls in swf movie into this new movie. I used a "loadmovie" script and it loads my scrolling movie with no problems. The problem is that it does not scroll anymore.
    >
    > The "_root.movie" function was used to control it's own movie but now because it is in another movie it does not work.
    >
    > Can you please help me? Please.... I have tried it for days.... I can't find anyone to help me.
    >
    > Thank you very much.
    >
    > Roy
    >
    >
    >
    Bryce Guest

  20. #20

    Default Re: PLEASE HELP!

    Here's what I would do.

    I've done this for a looping time-lapse animation, so here's how I did it to make it look smooth.

    Take each image of the sequence (ie - image1, image2, image3) and create separate graphic symbols for each (insert gif/jpg/whatever) then convert to symbol (f8) and name appropriately.

    Im sure you know how to do all this, I'm just being explicit in an attempt to be clear.

    Create a movie clip - clouds

    Layer1 - image1
    Layer2 - image2
    Layer3 - image3

    There are 2 methods:

    1 - time-lapse / movie mode

    layer 1 - frame 1- the keyframe for image 1
    layer 2 - frame 1 empty, frame 2 has keyframe
    layer 3 - frames 1+2 empty, 3rd frame has keyframe of last cloud sequence

    To prevent the jump, create a 4th layer (bottom-most layer) and put a keyframe of clouds1 under the clouds 3

    Tween the image3 image from 100%alpha to 0% alpha (using OUT or IN to acheive the desired effect).

    End the movie

    Make sure that each image is only on the stage for 1 frame (or however many frames you want them to last depending on your framerate and the framerate of the source clouds animation)

    2 - Fading animation

    Do the same as method 1, except, tween all images to fade out over the previous image.

    Remember to do the keyframing tip i gave you for the looping sequence (insert keyframe before final keyframe, remove final keyframe for a better loop).

    You may want to experiment with this layout, as these methods work differently (visually) with different types of images and animations.

    I've linked a small screenshot for example.

    Let me know if you need anything else -

    Tim



    Referring URLs
    [url]www.swiftcec.com/uploads/clouds_animation.gif[/url]




    DieFrohKartoffel webforumsuser@macromedia.com Guest

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139