Professional Web Applications Themes

Please help!! ASP.NET isnt working! - ASP.NET Web Services

Hi, I just installed IIS and when I tried browsing the link: [url]http://localhost[/url] it says: "you are not authorized to view this page" HTTP Error 403 - Forbidden I am on the administrator account and using Windows XP professional. I tried all sorts of things, [url]http://computer_name[/url], [url]http://dnsserver[/url] but it just wont work. Any ideas what's wrong? Thanks Rick...

  1. #1

    Default Please help!! ASP.NET isnt working!

    Hi,

    I just installed IIS and when I tried browsing the link:

    [url]http://localhost[/url]

    it says:

    "you are not authorized to view this page"
    HTTP Error 403 - Forbidden

    I am on the administrator account and using Windows XP professional. I
    tried all sorts of things, [url]http://computer_name[/url], [url]http://dnsserver[/url] but
    it just wont work. Any ideas what's wrong? Thanks

    Rick

    Rick Guest

  2. #2

    Default Re: Please help!! ASP.NET isnt working!

    This is not an ASP.NET problem, it is an IIS problem. Why not try on the IIS
    newsgroup?

    Lauchlan M
    > I just installed IIS and when I tried browsing the link:
    >
    > [url]http://localhost[/url]
    >
    > it says:
    >
    > "you are not authorized to view this page"
    > HTTP Error 403 - Forbidden

    Lauchlan M Guest

  3. #3

    Default Re: Please help!! ASP.NET isnt working!

    Hi,

    Is Anonymous Access enabled?

    --
    Regards,
    Kristofer Gafvert
    [url]http://www.ilopia.com[/url] - FAQ & Tutorials for Windows Server 2003, and SQL
    Server 2000
    Reply to newsgroup only. Remove NEWS if you must reply by email, but please
    do not.

    Problems with spam and viruses? See
    [url]http://www.ilopia.com/security/newsposting.aspx[/url]


    "Rick" <rrquicknospam-com> wrote in message
    news:3f89f546$1clarion.carno.net.au...
    > Hi,
    >
    > I just installed IIS and when I tried browsing the link:
    >
    > [url]http://localhost[/url]
    >
    > it says:
    >
    > "you are not authorized to view this page"
    > HTTP Error 403 - Forbidden
    >
    > I am on the administrator account and using Windows XP professional. I
    > tried all sorts of things, [url]http://computer_name[/url], [url]http://dnsserver[/url] but
    > it just wont work. Any ideas what's wrong? Thanks
    >
    > Rick
    >

    Kristofer Gafvert Guest

  4. #4

    Default Re: Please help!! ASP.NET isnt working!


    What kind of page are you trying to open? an .aspx one? if so, have u
    registered the asp.net files with IIS?


    "Rick" <rrquicknospam-com> wrote in message
    news:3f89f546$1clarion.carno.net.au...
    > Hi,
    >
    > I just installed IIS and when I tried browsing the link:
    >
    > [url]http://localhost[/url]
    >
    > it says:
    >
    > "you are not authorized to view this page"
    > HTTP Error 403 - Forbidden
    >
    > I am on the administrator account and using Windows XP professional. I
    > tried all sorts of things, [url]http://computer_name[/url], [url]http://dnsserver[/url] but
    > it just wont work. Any ideas what's wrong? Thanks
    >
    > Rick
    >

    Jeffrey Guest

  5. #5

    Default Re: Please help!! ASP.NET isnt working!

    Yes anonymous access is enabled and I am trying to access the default
    page (i just installed IIS). I can't get to make it work at all :( Any
    ideas? Thanks!

    Rick

    Jeffrey wrote:
    > What kind of page are you trying to open? an .aspx one? if so, have u
    > registered the asp.net files with IIS?
    >
    >
    > "Rick" <rrquicknospam-com> wrote in message
    > news:3f89f546$1clarion.carno.net.au...
    >
    >>Hi,
    >>
    >>I just installed IIS and when I tried browsing the link:
    >>
    >>[url]http://localhost[/url]
    >>
    >>it says:
    >>
    >>"you are not authorized to view this page"
    >>HTTP Error 403 - Forbidden
    >>
    >>I am on the administrator account and using Windows XP professional. I
    >>tried all sorts of things, [url]http://computer_name[/url], [url]http://dnsserver[/url] but
    >>it just wont work. Any ideas what's wrong? Thanks
    >>
    >>Rick
    >>
    >
    >
    >
    Rick Guest

Similar Threads

  1. Isnt it
    By carlosagm86 in forum Macromedia Shockwave
    Replies: 0
    Last Post: March 31st, 06:20 AM
  2. My Code isnt working, why?!?!
    By David Lozzi in forum ASP.NET Building Controls
    Replies: 3
    Last Post: October 10th, 07:47 PM
  3. Reposting: wth this isnt working
    By wowg in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: October 3rd, 11:13 AM
  4. Replies: 1
    Last Post: August 26th, 12:29 PM
  5. CFIF statements-why isnt it working???
    By redman2215 in forum Macromedia ColdFusion
    Replies: 1
    Last Post: June 24th, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139