Professional Web Applications Themes

policy manager - SCO

Mark Walker typed (on Thu, Jul 10, 2003 at 05:49:04PM +0100): | I'm currently administrating an OpenServer 5.0.2 system, with all the | relevant patches, and licensed for 30 users. I don't think "adminstrating" exists in English, I think you meant "administering". | My problem is that over the last few days I've received the following error | which has resulted in the system becoming non operative and therefore | needing a reboot. Upon reboot the system works fine until the next | occurence of this error. | | Error - failed to initialise policy manager (IFOR_PM_FATAL) Have you consulted ...

  1. #1

    Default Re: policy manager

    Mark Walker typed (on Thu, Jul 10, 2003 at 05:49:04PM +0100):
    | I'm currently administrating an OpenServer 5.0.2 system, with all the
    | relevant patches, and licensed for 30 users.

    I don't think "adminstrating" exists in English, I think you meant
    "administering".

    | My problem is that over the last few days I've received the following error
    | which has resulted in the system becoming non operative and therefore
    | needing a reboot. Upon reboot the system works fine until the next
    | occurence of this error.
    |
    | Error - failed to initialise policy manager (IFOR_PM_FATAL)

    Have you consulted "http://stage.caldera.com/cgi-bin/ssl_reference?105931"?

    --
    JP
    Jean-Pierre Radley Guest

  2. #2

    Default Re: policy manager


    "Jean-Pierre Radley" <jprjpr.com> wrote in message
    news:20030710220928.GH4962jpradley.jpr.com...
    > Mark Walker typed (on Thu, Jul 10, 2003 at 05:49:04PM +0100):
    > | I'm currently administrating an OpenServer 5.0.2 system, with all the
    > | relevant patches, and licensed for 30 users.
    >
    > I don't think "adminstrating" exists in English, I think you meant
    > "administering".
    >
    > | My problem is that over the last few days I've received the following
    error
    > | which has resulted in the system becoming non operative and therefore
    > | needing a reboot. Upon reboot the system works fine until the next
    > | occurence of this error.
    > |
    > | Error - failed to initialise policy manager (IFOR_PM_FATAL)
    >
    > Have you consulted
    "http://stage.caldera.com/cgi-bin/ssl_reference?105931"?
    >
    > --
    > JP
    The times I've seen this before - the system clock have been way off .. for
    example the CMOS battery went dead and the system clock reset to 01/01/1980.
    The license manager uses the system date as part of it's verification
    routine and if the date is too old, the policy manager is unable to
    initialize.


    Ken Benson Guest

Similar Threads

  1. Deploying VPModule using Group Policy Manager
    By Nate - COB in forum ASP.NET Security
    Replies: 0
    Last Post: October 29th, 08:24 PM
  2. policy
    By john in forum ASP.NET Web Services
    Replies: 1
    Last Post: October 10th, 08:02 PM
  3. c.u.s.m policy
    By Bob Bailin in forum SCO
    Replies: 3
    Last Post: August 4th, 06:30 PM
  4. Replies: 0
    Last Post: June 25th, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139