Without having changed anything in my system that I can think of, I've
suddenly started to get the following error when I try to print to PDF
from various applications on a Mac iBook, OS 9.2, using the AdobePS
driver, with Acrobat 5.0 and Acrobat Reader on my system.

%%[ Error: invalidaccess; OffendingCommand: def ]%%

Stack:
-dict-
/TeXdict
/Courier

%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
%%[ Warning: PostScript error. No PDF file produced. ] %%

Error above occurs when trying to print Tex typeset output to PDF from
Textures (the file has no Courier in it). Same thing happens if I first
print to .ps using Virtual Printer and then try to Distill.

A short time earlier I got the same error except for some other weird
term (forgot just exactly what) in place of the "/TeXdict" when I tried
to print a Word doc containing EPS graphics inserted using Insert
Picture from File. Replacing the EPS graphics with WMF versions of the
same graphics fixed that one. Never had anything like these erorrs
before and don't know what to try here.