Professional Web Applications Themes

ppp.conf PPPoE Errors - FreeBSD

Hello, I just recently set up ppp.conf for PPPoE DSL Service with SBC. I'm getting the following errors in my /var/log/ppp.log file, any idea what it means? I assume I need to disable IPV6 somehow but I don't know. Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: deflink: his = PAP, m Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: Pap Output: * Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: Pap Input: SUCCESS () Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: deflink: lcp -> open Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: bundle: Network Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: deflink: ...

  1. #1

    Default ppp.conf PPPoE Errors

    Hello,

    I just recently set up ppp.conf for PPPoE DSL Service with SBC. I'm getting the following errors in my /var/log/ppp.log file, any idea what it means? I assume I need to disable IPV6 somehow but I don't know.

    Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: deflink: his = PAP, m
    Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: Pap Output: *
    Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: Pap Input: SUCCESS ()
    Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: deflink: lcp -> open
    Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: bundle: Network
    Mar 23 09:35:19 mcknytxhqfw01 ppp[483]: tun0: Phase: deflink: IPV6CP protocol reject closes IPV6CP !
    Mar 23 09:49:20 last message repeated 15 times

    My ppp.conf file:

    default:
    set device PPPoE:ed0:SBCIS
    set mtu 1492
    add default HISADDR
    set time 0
    set redial 0 0
    # NAT Config
    nat enable yes
    nat log yes
    nat same_ports yes
    nat unregistered_only yes
    enable dns
    SBCIS:
    set authname
    set authkey

    Thanks!
    JP
    JP Guest

  2. #2

    Default Re: ppp.conf PPPoE Errors

    On Thu, 24 Mar 2005 05:29:57 -0800 (PST), in
    sentex.lists.freebsd.questions you wrote:
     

    Hi,
    its in the ppp man pages. Just add

    disable ipv6cp

    in either the default section or in your pppoe section

    ---Mike
     

    --------------------------------------------------------
    Mike Tancsa, Sentex communications http://www.sentex.net
    Providing Internet Access since 1994
    net, (http://www.tancsa.com)
    Mike Guest

  3. Moderated Post

    Default RE: ppp.conf PPPoE Errors

    Removed by Administrator
    Guest
    Moderated Post

Similar Threads

  1. PPPOE
    By Julie in forum Windows Networking
    Replies: 7
    Last Post: August 13th, 01:37 AM
  2. no pppoe option
    By Lord in forum Windows Networking
    Replies: 5
    Last Post: July 31st, 06:47 PM
  3. PPPoE seems to work, but no DNS
    By Will Hartung in forum Sun Solaris
    Replies: 1
    Last Post: July 30th, 12:41 AM
  4. PPPoE problem
    By Dave in forum Windows Networking
    Replies: 0
    Last Post: July 8th, 12:54 PM
  5. pppoe and wan minport
    By larry koppelman in forum Windows Networking
    Replies: 0
    Last Post: July 3rd, 09:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139