Professional Web Applications Themes

Problem installation - Macromedia Flash Player

Hi, i've installed the version plugin "Version 9,0,115,0 correctement install?e". But when i go to a site that required flash plugin, always tell me that i must install the plugin. Someone have a clue ? Thanks !...

  1. #1

    Default Problem installation

    Hi, i've installed the version plugin "Version 9,0,115,0 correctement
    install?e". But when i go to a site that required flash plugin, always tell me
    that i must install the plugin. Someone have a clue ?

    Thanks !

    grosse_brute Guest

  2. #2

    Default Re: Problem installation

    You may want to unistall and reinstall again. What browser are you using?
    nj42 Guest

  3. #3

    Default Re: Problem installation

    I'm on IE 6.0

    I've installed it the first time cause the site where i was asked for it. It
    redirect me on adobe, l check the question if i want to install and click the
    install button. It asked me for a active x... and i click execute. When the
    installation is finished, the presentation flash appear and it tells me that if
    i see this, it means that it's ok. I close the browser and open it again on
    the site i want to see www.deezer.com and this site ask me to install the flash
    player again like nothing is installed.

    So i did it again for about 5 times and the result is always the same.

    I'm at work and for some developper reason, they put me administrator of my
    computer temporary. So i want to install the plugin before they take my admin
    right.

    thanks

    grosse_brute Guest

  4. #4

    Default Re: Problem installation

    Great ! It work ! i've installed it completely and re installed it and everything is fine now.

    thanks
    grosse_brute Guest

  5. #5

    Default Re: Problem installation

    I have had similar installation issues. However, I receive "Error Accessing
    OLE Registry" when attempting to install Flash Player. This information can be
    retrieved when you click on the error in the status bar. Additional
    information: Line 183, Char 4, Code 0.

    91Decker Guest

  6. #6

    Default Re: Problem installation

    When looking on the forum, I don't see where the solution to your problem
    is....I am experiencing the exact same problem. I have uninstalled and
    re-installed numerous times. How did you solve this? Thanks!

    dandjrakers Guest

  7. #7

    Default Re: Problem installation

    i had problems installing flash player on brand new laptops
    you might want to change your security settings in internet explorer

    changing it from medium-high to medium worked for me
    TechCow.com Guest

Similar Threads

  1. Problem with Installation of CF MX7
    By golclub in forum Coldfusion - Getting Started
    Replies: 4
    Last Post: March 18th, 09:40 AM
  2. After installation problem
    By bimbica in forum Coldfusion Server Administration
    Replies: 0
    Last Post: February 11th, 01:29 PM
  3. DBD-Pg installation problem
    By DA in forum PERL Modules
    Replies: 0
    Last Post: September 20th, 06:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139