Professional Web Applications Themes

problem installing vacpp.cmp.lib on AIX 5.1 - AIX

Hi Folks, If someone could please help me out with my frustration trying to install the Visual Age C++ libraries (vacpp.cmp.lib) V5.0.2 on AIX 5.1, ML1. I keep getting the following message from installp (using smitty): /vacpp.cmp.lib.post_i[14]: TYPERML: 0403-009 The specified number is not valid for this command. instal: Failed while executing the ./vacpp.cmp.lib.post_i script. All the other vacpp.cmp file sets have installed ok. It seems the post_i script is embedded in some binary code in the vacpp.cmp.lib - so I cannot check what the error is all about. Any ideas? Iqbal -- Posted via [url]http://dbforums.com[/url]...

  1. #1

    Default problem installing vacpp.cmp.lib on AIX 5.1


    Hi Folks,

    If someone could please help me out with my frustration trying to
    install the Visual Age C++ libraries (vacpp.cmp.lib) V5.0.2 on AIX 5.1,
    ML1. I keep getting the following message from installp (using smitty):

    /vacpp.cmp.lib.post_i[14]: TYPERML: 0403-009 The specified number is
    not valid for this command.
    instal: Failed while executing the ./vacpp.cmp.lib.post_i script.

    All the other vacpp.cmp file sets have installed ok. It seems the post_i
    script is embedded in some binary code in the vacpp.cmp.lib - so I
    cannot check what the error is all about.

    Any ideas?

    Iqbal

    --
    Posted via [url]http://dbforums.com[/url]
    iqbal Guest

  2. #2

    Default Re: problem installing vacpp.cmp.lib on AIX 5.1

    iqbal wrote:
    > /vacpp.cmp.lib.post_i[14]: TYPERML: 0403-009 The specified number is
    > not valid for this command.
    > instal: Failed while executing the ./vacpp.cmp.lib.post_i script.

    Just a guess, but the "TYPERML" string is output
    by the oslevel command when oslevel is broken.
    If i recall correctly the 'fix' for oslevel was
    to find the oslevel related files in /tmp and
    erase them, then run oslevel again, then try
    your installp again.

    Paul Landay
    Paul Landay Guest

Similar Threads

  1. Problem Installing
    By WECrusher in forum Macromedia Flash Player
    Replies: 1
    Last Post: March 11th, 08:18 PM
  2. Problem installing on Mac OS 10
    By Abundant Well Being in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: March 29th, 12:13 AM
  3. Problem with installing PPM
    By Ramakrishna in forum PERL Beginners
    Replies: 4
    Last Post: October 13th, 09:59 PM
  4. problem installing GD-2.07
    By Julian Thomas in forum PERL Modules
    Replies: 1
    Last Post: August 12th, 05:40 PM
  5. ASP.NET problem after installing W2K SP4
    By Alex Kilpatrick in forum ASP.NET General
    Replies: 1
    Last Post: July 4th, 03:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139