Professional Web Applications Themes

Problem launching P Elements2 in Panther - Adobe Photoshop Elements

I have never had a problem with Photoshop Elements2 in Jaguar but since updating to Panther when I launch the programme it appears to launch gets to the first panel with "browser etc" on it and then crashes. This can happen on several launches one after the other. However this does not seem to be consistent as the programme does launch at other times and works as normal. Could I have some advice please....

  1. #1

    Default Problem launching P Elements2 in Panther

    I have never had a problem with Photoshop Elements2 in Jaguar but since updating to Panther when I launch the programme it appears to launch gets to the first panel with "browser etc" on it and then crashes. This can happen on several launches one after the other. However this does not seem to be consistent as the programme does launch at other times and works as normal. Could I have some advice please.
    David_King2@adobeforums.com Guest

  2. #2

    Default Re: Problem launching P Elements2 in Panther

    Go to your home>library>preferences folder and delete com.adobe.photoshop.elements.plist and the Adobe preferences folder. Repair permissions and try launching again.
    Barbara_Brundage@adobeforums.com Guest

  3. #3

    Default Re: Problem launching P Elements2 in Panther

    In addition to Barbara's suggestion - which is good - I also spotted the fact you said sometimes the launches are fine and other times they stall out at "browser." Although this might not be the problem, other people have reported having this happen, and we've traced the problem back to a folder with many image files in it that was left open in the Browser at the time Elements was last closed. One person had something like 900 images in iPhoto, and Elements was totally overwhelmed at having to generate that many thumbnails! If you ever use the File Browser, pay attention and see if that could be causing your intermittent problems.
    Beth_Haney@adobeforums.com Guest

  4. #4

    Default Re: Problem launching P Elements2 in Panther

    Thanks very much for the replies. I had a go at throwing the preferences which didn't seem to make any difference and I then completely uninstalled all Elements components and did a re install. The problem still persisted with some launches working others not. All is ok at the moment and I am beginning to wonder if the second suggestion is the answer as I think there may have been a page left open. However each crash happens immediately the opening screen with the options appears. I will post again if there are developments. Once again thanks for the speedy replies.
    David_King2@adobeforums.com Guest

  5. #5

    Default Re: Problem launching P Elements2 in Panther

    Did you Repair Permissions after you installed Panther? If not, try that. Deleting the Preference folder should have cleared up the problem if it was a big folder open, because every thing would have returned to default, and the browser would have been closed. I think it's time to look at the system. Did you repair permissions after reinstalling Elements, too?
    Beth_Haney@adobeforums.com Guest

  6. #6

    Default Re: Problem launching P Elements2 in Panther

    Hi Beth, Yes I did repair permissons after the Panther install and a couple of times since. Elements seems to be working fine now and I am making sure each time I close that there are no folders open. I have opened it randomly while I am working just to see what happens and so far no more crashes. I think the "open folder" was the most likely cause. If there is any repeat I'll go for deleting the preferences although interestingly the only Elements entry in the home/library preference folder is "Photoshop Elements 2 Paths" and a folder "Photoshop Elements 2 prefs" which as well as Prefs has brushes, color settings contours and others. Would this be the one to delete. There doesn't appear to be an Elements "plist" file. Thank you very much for your help..
    David_King2@adobeforums.com Guest

  7. #7

    Default Re: Problem launching P Elements2 in Panther

    Barbara is the expert on this kind of stuff, and her post indicates there is a .plist folder in Panther. ??? I'm not using Panther yet, and, now that I think about it, I've never had to delete the Preferences folder in the copy of Elements I use under Jaguar, so I haven't tried this myself. Ooops. Maybe I oughta go do it just so I can say I'm "experienced"?! The computer I'm on right now is still running 9.1, so I can't even look.
    Beth_Haney@adobeforums.com Guest

  8. #8

    Default Re: Problem launching P Elements2 in Panther

    David, there has to be an elements .plist file if you've run the the program. It's com.adobe.Photoshop.Elements.plist. If you don't have one, something is really wrong, unless you've deleted prefs since the last time you ran the program.
    Barbara_Brundage@adobeforums.com Guest

  9. #9

    Default Re: Problem launching P Elements2 in Panther

    Hi Barbara & Beth. Well this is quite a mystery. There definitely isn't a com.adobe.Photoshop.Elements.plist. Since I reinstalled the program I have not deleted anything. I ran the program (which seems to continue operating normally) and then did a search. This showed up nothing I couldn't see in the user/library/preferences and the only Elements preference files are the two I indicated previously. While everything seems normal I haven't as yet done any work in PE other than browse through a few files to make sure they open, which they do. Would it be worth reinstalling again or is it best to leave things as they are as it seems to be operating normally? I rather feel "if it aint broke don't fix it". But is it broke is the question.
    regards and thanks again for your help.
    David_King2@adobeforums.com Guest

  10. #10

    Default Re: Problem launching P Elements2 in Panther

    If it's working, leave it alone, by all means. But it is strange. Try actually doing something to a file and see if it shows up after that.
    Barbara_Brundage@adobeforums.com Guest

  11. #11

    Default Re: Problem launching P Elements2 in Panther

    Success Barbara. Doing something was the answer. I made a copy of a photo and did a few things then saved it. Quit the program went to Preferences and there is was com.adobe.Photoshop.Elements.plist. I am very grateful for your support, advice and super speed of response. Thanks.
    David_King2@adobeforums.com Guest

Similar Threads

  1. Problem in launching and saving Excel file via ASP.NET
    By Venkatachalam in forum ASP.NET Security
    Replies: 0
    Last Post: December 21st, 06:13 PM
  2. problem launching my flash site-PLEASE HELP
    By cbruton webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 4
    Last Post: November 14th, 05:09 AM
  3. problem launching external app
    By Al Brassell in forum Macromedia Director Basics
    Replies: 2
    Last Post: October 14th, 06:54 PM
  4. Photoshop Elements2
    By Louise Parrish in forum Adobe Photoshop Elements
    Replies: 5
    Last Post: September 13th, 02:10 AM
  5. Elements2 slideshow
    By Max Kinakin in forum Adobe Photoshop Elements
    Replies: 1
    Last Post: July 7th, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139